« Échec de la synchronisation avec le fichier central... » lors de la tentative de synchronisation des dernières modifications apportées à BIM 360 à partir de Revit

Autodesk Support

2 janvier 2025


Produits et versions couverts


Problème :

Impossible de synchroniser le modèle cloud central partagé dans Revit. Le processus échoue et le message d’erreur suivant s’affiche dans Revit :

           Synchroniser avec le fichier central

Échec de la synchronisation avec le fichier central.
Cette opération ne s'est pas terminée. Veuillez réessayer.

Échec de la synchronisation avec le fichier central dans Revit.
 

Le Revit journal enregistre des lignes semblables aux suivantes :

0:< Failed to upload ModelResourceId(type=HistoryTable, number=0).

   ' 0:<   NOCACHES3 >> Elapsed time to Write All Available Files (current) = 158 milliseconds

   ' 0:< << NOCACHES3 >> WriteServerModelDataTask::writeAllAvailableFiles

   ' 0:< [00002018]DBG_INFO: Some exceptions occurs during canceling uploading tasks!: line 308 of ModelAccessProvider\WriteServerModelDataTask.cpp.

Causes :

La cause est généralement un échec de chargement (avec *.{ 0}s3.amazon.com), généralement causée par une restriction réseau, telle qu’un pare-feu ou un proxy.

Solution :

Vérifiez que des exceptions connues ont été ajoutées aux paramètres de proxy et de pare-feu répertoriés dans ce lien : Quels sont les adressesIP, les URL, les URI et les domaines utilisés pour les services BIM 360 ?{ 1}

Produits :

Revit ; BIM 360 ; Revit Cloud Worksharing ;


Ces informations vous ont-elles été utiles ?


Besoin d’aide ? Demandez à l’Assistant Autodesk.

L’Assistant peut vous aider à trouver des réponses ou à contacter un agent.


Quel est votre niveau d’assistance actuel ?

Chaque plan d’abonnement inclut différentes catégories d’assistance. Découvrez le niveau d’assistance qui correspond à votre plan.

Voir les niveaux d’assistance