Erreur "Le serveur Stone+Wire ne répond pas" au lancement de Flame

Autodesk Support

18 avril 2024


Produits et versions couverts


Problème :

Lors du lancement de Flame, le message d'erreur suivant s'affiche :

Le Serveur Stone+Wire Ne Répond Pas.

Le serveur Stone+Wire ne répond pas : la requête API a expiré.
Cela empêche le bon fonctionnement des tâches en arrière-plan, telles que la mise en cache, la génération de proxy, la mise en relation et l'exportation.
Cela peut être dû à un conflit de ports réseau.
Le port peut également être utilisé par d'autres processus tels que Airplay.

Le Serveur Stone+Wire Ne Répond Pas.
  • Le conflit de port est également indiqué dans "Diagnostic des ports réseau" dans "Moniteur de service" :
S+W Network Server port (7000)
Conflicts with ControlCenter (pid:)
Edit /opt/Autodesk/sw/cfg/sw_serverd.cfg to change the port used by S+W Network Server.

 

Fenêtre du Moniteur de service

Autres symptômes possibles :
  • Wiretap Server ou Stone+Wire arrête ou affiche l'état en rouge dans le Moniteur de service.
  • Le serveur Wiretap ou Stone+Wire peut être démarré manuellement, mais peut s'arrêter ou redevenir "rouge".
  • Flame se bloque au démarrage.
 

Causes :

"Airplay Receiver" est activé dans les préférences de partage, en utilisant le même port que le serveur d'écoute.

Solution :

Pour résoudre ce problème dans Flame, utilisez l'une des solutions suivantes :

Désactivez le récepteur Airplay pour le partage des préférences.

  1. Ouvrez les préférences système macOS.
  2. Sélectionnez la préférence Partage ou Général > AirDrop & Handoff.
  3. Décochez ou désactivez la case "AirPlay Receiver" dans la liste de services, selon la version de macOS.
Préférences système : Partage

Préférences système AirPlay

Modifiez le port utilisé par le serveur réseau Pierre+Fils.

  1. Ouvrez le fichier suivant dans un éditeur de texte :
/opt/Autodesk/sw/cfg/sw_serverd.cfg
  1. Remplacez le port TCP utilisé par le serveur réseau S+W par un port non utilisé, par exemple :
[Server]
Port=7200
REMARQUE : tous les ordinateurs utilisant le service sur le réseau S+W doivent être transférés sur le même port pour permettre des communications S+W normales. ​​
  1. Enregistrez les modifications et redémarrez le service S+W.

 

Produits :

Flare ; Flame ; Flame Assist ;

Versions :

2022; 2024; 2023;


Ces informations vous ont-elles été utiles ?


Besoin d’aide ? Demandez à l’Assistant Autodesk.

L’Assistant peut vous aider à trouver des réponses ou à contacter un agent.


Quel est votre niveau d’assistance actuel ?

Chaque plan d’abonnement inclut différentes catégories d’assistance. Découvrez le niveau d’assistance qui correspond à votre plan.

Voir les niveaux d’assistance