« L’opération n’a pas pu créer de résultat valide » lors de l’application de la fonction Appuyer/Tirer sur une face d’un modèle STEP importé dans Fusion

Autodesk Support

12 mars 2025


Produits et versions couverts


Problème :

Lorsque vous tentez d’appliquer la fonction Appuyer/Tirer sur une face d’un modèle STEP importé dans Fusion, la commande échoue et indique « l’opération n’a pas pu créer de résultat valide » ou « l’opération a échoué ». 

Erreur

« L’opération a échoué. Essayez d’ajuster les valeurs ou de modifier la géométrie d’entrée. 

La fenêtre de message Échec de l’opération

D’autres comportements ou notifications peuvent inclure :

  • Pour certaines valeurs de décalage, Fusion peut se figer et cesser de répondre.
  • "Un raccord ou un chanfrein existant n’a pas pu être supprimé. Essayez de supprimer ou de supprimer les congés/chanfreins existants avant de tenter l’opération. 
Un raccord ou un chanfrein existant n’a pas pu être supprimé
  • Le filet/chanfrein n’a pas pu être créé à la taille demandée. Essayez d’ajuster la taille, de désélectionner certaines arêtes (essayez de désactiver la chaîne tangente) ou d’utiliser plusieurs opérations distinctes.
La fenêtre de message Raccord/Chanfrein n’a pas pu être créé

Causes :

Le modèle ne peut pas ajuster la géométrie existante, comme les congés ou les chanfreins qui sont inclus dans la sélection ou qui se trouvent à côté des faces sélectionnées. 

Solution :

Utilisez d’autres méthodes de modification du modèle, telles que le travail dans l’environnement surface pour remplacer, décaler ou modifier la géométrie de face du modèle.  

Produits :

Fusion ;


Ces informations vous ont-elles été utiles ?


Besoin d’aide ? Demandez à l’Assistant Autodesk.

L’Assistant peut vous aider à trouver des réponses ou à contacter un agent.


Quel est votre niveau d’assistance actuel ?

Chaque plan d’abonnement inclut différentes catégories d’assistance. Découvrez le niveau d’assistance qui correspond à votre plan.

Voir les niveaux d’assistance