Impossible de publier un projet dans le cloud à partir de ReCap Pro

Autodesk Support

8 octobre 2023


Produits et versions couverts


Problème :

Il n'est pas possible de publier un projet de nuage de points à partir de ReCap Pro. Lorsque le bouton Publier est sélectionné, une invite de souscription d'un abonnement à ReCap Pro s'affiche.
s'abonner à recap pro
 
 

Causes :

ReCap est exécuté en mode d'évaluation. Une icône "Pro" s'affiche en regard des fonctionnalités qui nécessitent un abonnement Pro, telles que la publication.

Solution :

  • Mettre à niveau vers la dernière version de ReCap Pro
  • Installez tous les derniers correctifs pour ReCap Pro
  • Tentative d'activation de ReCap Pro. Si le problème persiste :
    1. Confirmez auprès du responsable de compte qu'un abonnement à ReCap Pro est affecté au compte d'utilisateur. 
    2. Vérifiez que la licence est valide. Par exemple, une connexion au serveur de licence réseau approprié est établie si vous utilisez une licence réseau et que ReCap Pro y est ajouté.
    3. Déconnectez-vous de ReCap Pro et de l'application de bureau Autodesk (si elle est installée). Reconnectez-vous. 
  • Réinstaller ReCap Pro

Remarque :
Si le bouton Publier est manquant, les données de nuage de points risquent de ne pas être structurées. Reportez-vous à la rubrique Le bouton Publier dans le cloud est manquant dans le projet ReCap Pro.

Produits :

ReCap;


Ces informations vous ont-elles été utiles ?


Besoin d’aide ? Demandez à l’Assistant Autodesk.

L’Assistant peut vous aider à trouver des réponses ou à contacter un agent.


Quel est votre niveau d’assistance actuel ?

Chaque plan d’abonnement inclut différentes catégories d’assistance. Découvrez le niveau d’assistance qui correspond à votre plan.

Voir les niveaux d’assistance