Erreur "ChecksumValidationFailure [222]" lors de l'exécution d'une sauvegarde du coffre-fort

Autodesk Support

8 octobre 2023


Produits et versions couverts


Problème :

La sauvegarde de Vault échoue et affiche l'erreur suivante : 
ChecksumValidationFailure [222] 


 

Causes :

Cela se produit lorsque les fichiers du magasin de fichiers sur le serveur Vault sont modifiés par un outil tiers ou une personne, ce qui peut également se produire si les fichiers ont été supprimés du magasin de fichiers. L'erreur de validation indique que le fichier ne correspond pas au total de contrôle d'origine et qu'il est endommagé.

Solution :

Par défaut, la sauvegarde Vault tente de valider le magasin de fichiers et de répliquer les fichiers manquants dans le magasin de fichiers.

Pour terminer la sauvegarde de Vault, désélectionnez l'option Valider le magasin de fichiers, car si cette option est sélectionnée, la sauvegarde détecte des fichiers dans le magasin de fichiers qui ne correspondent pas à la vérification ou à certains fichiers enregistrés dans le serveur Vault, elle échoue.

Pour connaître le nombre de fichiers concernés, exécutez la sauvegarde Vault sans valider le magasin de fichiers pour terminer la sauvegarde de Vault. Exécutez ensuite une validation du magasin de fichiers. Chaque fichier concerné est répertorié dans les journaux du serveur Vault. Ce journal répertorie également les échecs de réplication du magasin de fichiers et les sites où les fichiers ont été enregistrés pour la dernière fois. Si ces sites peuvent être remis en ligne, les fichiers peuvent être récupérés à partir de ces sites, sinon les fichiers sont perdus.
 

Produits :

Vault Basic ; Vault Professional ; Vault Workgroup ;


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