Erreur « Une erreur irrécupérable est survenue. L'application va être fermée. » lors de l’utilisation d’un produit Autodesk

Autodesk Support

25 septembre 2024


Produits et versions couverts


Problème :

Alors que vous travaillez dans un logiciel Autodesk, le produit se bloque et un message d’erreur de ce type s’affiche :
 

Revit

Erreur « Une erreur irrécupérable est survenue. L'application va être fermée. Vous avez la possibilité d'enregistrer des fichiers de récupération pour tous les projets que vous avez modifiés. Voulez-vous enregistrer un fichier de récupération ? »


Erreur irrécupérable
 
 
 

Causes :

L’erreur peut être liée au système graphique (matériel/pilote).

Solution :

Les actions suivantes peuvent réduire la fréquence de cette erreur :

  • Obtenez le pilote recommandé par Autodesk : vérifiez si un pilote certifié est disponible sur la page Matériel graphique certifié. Si un pilote certifié est disponible, téléchargez-le ou installez-le.

    • Remarque : en raison des mises à jour Windows de .NET, si le pilote recommandé date de plus de six mois, envisagez plutôt d’utiliser le pilote le plus récent.

  • Installez la version la plus récente du pilote mise à disposition par le fournisseur : si aucun pilote certifié n’est disponible, accédez au site du fournisseur de la carte graphique et mettez à jour votre pilote graphique vers la dernière version proposée sur le site.

  • Ajustez les paramètres du matériel : si vous ne pouvez pas mettre à jour le pilote de la carte graphique vers la version la plus récente, essayez de désactiver l’accélération matérielle dans la boîte de dialogue Options.

  • Utilisez une carte graphique hautes performances. Consultez l’article Comment configurer les logiciels Autodesk pour utiliser la carte graphique hautes performances.

Produits :

Tous les produits de bureau ; Maya ;


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