Default hatch patterns are not available in AutoCAD products

Autodesk Support

Mar 31, 2025


Products and versions covered


Issue:

When using the HATCH command in AutoCAD products, the default hatch patterns are missing or disappeared.

  • Only gradient fills may be available to use.
  • Hatch patterns with unrecognized names might be shown instead.

Causes:

  • Setting migrated from a prior version of AutoCAD did not transfer correctly.
  • A support path has been deleted or overwritten.
  • Missing acad.pat file.
  • Corrupted acad.pat or acadiso.pat files.

Solution:

Do one of the following:

  • Check for a missing support path:
    1. On the command line in AutoCAD, type OPTIONS.
    2. Click the Files tab and then expand Support File Search Path.
    3. Verify that the following path is present (correlated to the installed AutoCAD version and language):
      C:\Users\<user>\AppData\Roaming\Autodesk\AutoCAD 20xx\rxx.x\<language>\support\pats
    4. If the path is missing, click Add, then Browse, and add it. Alternatively, navigate to the folder on Windows Explorer and copy and paste the full path.
    5. Click OK.

  • Try to start the product without any plugins or custom user interfaces. Start the product directly from the Windows - Run dialog box > Example: 
    Start AutoCAD Architecture 2025 English Global profile directly from Windows with the following command:
    1. On Windows, press the keys "Win" + "R" combination to open the Run program window.
    2. "C:\Program Files\Autodesk\AutoCAD 2025\acad.exe" /ld "C:\Program Files\Autodesk\AutoCAD 2025\AecBase.dbx" /p "AutoCAD Architecture (Global)" /product "ACA" /language "en-US"

Products:

AutoCAD Products;


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