Dopo aver utilizzato un file di Inventor, questo viene chiuso con un Rapporto errori clienti (REC) e non è possibile aprire il file. Come recuperare il file

Autodesk Support

8 ottobre 2023


Prodotti e versioni incluse


Problema:

Dopo aver utilizzato un file di Inventor e durante le operazioni o il calcolo delle informazioni, il software smetterà di funzionare e si chiuderà. Verrà generato un rapporto errori clienti (REC) e dopo tale operazione non sarà possibile aprire il file. Come è possibile recuperare il file per evitare la perdita di lavoro?

Cause:

Ciò potrebbe essere dovuto al danneggiamento dei file o a un potenziale danneggiamento dell'installazione. Se ripetibile su richiesta, inviare una segnalazione al supporto tecnico.

Soluzione:

Individuare l'area di lavoro del progetto di Inventor in Esplora risorse.
Individuare la cartella "Versioni precedenti" e cercare il nome del file per estrarre l'ultimo salvataggio del file.

Vedere anche:

È consigliabile modificare l'impostazione del file di progetto per aumentare il numero di versioni del file da salvare.

Versione precedente da mantenere

Prodotti:

Inventor, Inventor Factory, Inventor Professional, Inventor Series

Versioni:

2017; 2015; 2016; 2018;


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