"Si è verificato un errore irreversibile..." quando si aprono file in Revit

Autodesk Support

3 febbraio 2025


Prodotti e versioni incluse


Problema:

  • "Gli utenti hanno segnalato che quando si aprono file (talvolta per la seconda volta) in Revit, viene visualizzato il seguente messaggio di errore:"

"Si è verificato un errore irreversibile.  L'applicazione verrà terminata.  Tutti i tuoi dati sono stati salvati di recente, quindi non c'è bisogno di creare file di recupero."

Messaggio di errore irreversibile
  • Il problema può essere specifico di un membro.
  • L'apertura di modelli cloud potrebbe richiedere molto tempo e causare l'errore indicato.
  • Nel Revit journal vengono visualizzate righe simili alle seguenti che precedono l'errore:
Exception occurred
ExceptionCode=0xe0434352 ExceptionFlags=0x00000001…
 

Cause:

Le possibili cause:
  • Componente SQL danneggiato.
  • Moduli aggiuntivi caricati in Revit.

Soluzione:

Risoluzione dei problemi

"Per informazioni su questo errore, vedere la seguente guida alla risoluzione dei problemi:"""

CSP irreversibile


Disabilitazione dei componenti aggiuntivi di Revit

"Per informazioni su come verificare se i componenti aggiuntivi causano un comportamento imprevisto in Revit, vedere le istruzioni contenute nel seguente articolo."""
 

Installare gli aggiornamenti più recenti

Assicurarsi che sia installata la versione più recente dell'hotfix di Revit. "Per gli aggiornamenti, vedere Autodesk Account."""
 

Prodotti:

Famiglia di prodotti Revit


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