Arresti anomali frequenti e chiusura automatica di 3ds Max

Autodesk Support

23 settembre 2024


Prodotti e versioni incluse


Problema:

"Durante il normale funzionamento, 3ds Max si arresta in modo anomalo e non contiene messaggi di errore né finestre del Rapporto errori clienti (REC).""" Potrebbe inoltre verificarsi un arresto anomalo durante il caricamento di file di scena precedenti.

Cause:

Sono inclusi, a titolo esemplificativo:

  • Esecuzione di più istanze di 3ds Max.
  • 3ds Max non è stato aggiornato.
  • Installazioni obsolete di MAXScript o plug-in di terze parti.
  • Errore schermata blu (BSOD): Bad_Pool_Caller (un problema del driver o del processore).
  • La verifica della licenza non riesce.
  • Driver di grafica non aggiornati.
  • RAM di sistema insufficiente.
  • Più schede grafiche.

Soluzione:

La soluzione potrebbe richiedere l'esecuzione di una o più delle seguenti operazioni:
 

Aggiornare 3ds Max

  1. Aprire Autodesk Access (in genere un'icona nascosta nella barra delle applicazioni di Windows) per verificare che in 3ds Max sia in esecuzione l'aggiornamento o il Service Pack più recente. "In alternativa, accedere ad Autodesk Account > Tutti i prodotti e i servizi > gli aggiornamenti e i componenti aggiuntivi di 3ds Max>, quindi scaricare e installare l'aggiornamento più recente per 3ds Max."""
Nota: gli aggiornamenti più recenti includono sempre tutte le funzionalità e le correzioni di eventuali patch precedenti.

 

Autodesk Access nella barra delle applicazioni
 

  1. In Autodesk Access, verificare che sia stata installata la versione più recente di Autodesk License Service. Se ne è presente una più recente, scaricarla e installarla.

 

Aggiornare la scheda di Autodesk Access.



 

Aggiornare i driver della scheda grafica

I due produttori di schede grafiche più popolari sono Nvidia e AMD. Controlla i siti Web qui: Nvidia e AMD.

 

Scarica e installa i plug-in aggiornati

Se si utilizzano plug-in o script di terze parti, visitare il sito Web del rispettivo autore e installare le versioni più recenti.

 

Annullare tutte le modifiche di Windows e dei driver di grafica

  1. Annullare tutte le versioni recenti di Windows come descritto di seguito
  2. Annullare tutte le modifiche il driver grafico viene aggiornato se il problema persiste. Non tornare indietro di più di tre (3) versioni.

 

Verificare i componenti di Windows

  1. Verificare la presenza di errori Bad_Pool_Caller nei registri di Windows e risolverli di conseguenza.
  2. Verificare che .NET Framework 4.7.1 sia installato.
  3. Verificare che tutte le librerie di Microsoft Visual C++ dalla versione 2005 alla 2017 siano installate.

 

Verificare se la RAM di sistema è insufficiente

  • Aprire Gestione attività Windows e, nella scheda Prestazioni, osservare la quantità di RAM utilizzata per 3ds Max.
  • "Se l'utilizzo supera il 90%, aumenta il rischio che si verifichi un arresto anomalo di 3ds Max."""
  • Chiudi tutti i programmi non necessari o installa più RAM sul sistema.
RAM di Gestione attività
 
 

Utilizzare una sola scheda grafica

3ds Max non è ottimizzato per l'uso di più schede grafiche. Disabilitarle tutte tranne una prima di avviare le sessioni di 3ds Max.
 

Prodotti:

3ds Max;


Queste informazioni sono state utili?


Hai bisogno di aiuto? Chiedi all'Assistente Autodesk!

Per trovare le risposte alle tue domande, chiedi all'Assistente oppure contatta un agente.


Di quale livello di supporto disponi?

I vari piani di abbonamento forniscono diverse categorie di supporto. Scopri il livello di supporto per il tuo piano.

Visualizza i livelli di supporto