Advance Steel: Gestione documenti ha eliminato i fogli durante l'aggiornamento dei dettagli

Autodesk Support

8 ottobre 2023


Prodotti e versioni incluse


Problema:

Quando si aggiornano i disegni di dettaglio da Gestione documenti, alcuni disegni scompaiono.

Esempio: si sta lavorando ad un progetto utilizzando il prodotto Autodesk® Advance Steel (AS) 2016. Quando si apre Gestione documenti e si aggiornano i disegni di dettaglio, si nota che mancano molte pagine. È possibile trovare i file BAK nella cartella, ma i file DWG non sono presenti.

Cause:

È possibile che il progetto sia stato posizionato in una cartella in una posizione o in un'applicazione Dropbox.
Il flusso di lavoro Dropbox relativo alla sincronizzazione non è compatibile con il modo in cui il flusso di lavoro di Advance Steel gestisce i file durante l'aggiornamento.

Soluzione:

Per utilizzare correttamente i file di progetto AS, provare ad eseguire una delle seguenti operazioni:
  • Posizionare il progetto AS su un'unità locale. È possibile caricare il progetto o i disegni completati in Dropbox alla fine della sessione AS.
  • Utilizzare Autodesk Drive come percorso per i file di progetto.

Prodotti:

Advance Steel

Versioni:

2016


Queste informazioni sono state utili?


Hai bisogno di aiuto? Chiedi all'Assistente Autodesk!

Per trovare le risposte alle tue domande, chiedi all'Assistente oppure contatta un agente.


Di quale livello di supporto disponi?

I vari piani di abbonamento forniscono diverse categorie di supporto. Scopri il livello di supporto per il tuo piano.

Visualizza i livelli di supporto