"Disco pieno durante l'accesso" o "... spazio insufficiente" e archiviazione, i messaggi relativi al funzionamento vengono visualizzati in Revit

Autodesk Support

12 marzo 2025


Prodotti e versioni incluse


Problema:

Durante l'apertura, il salvataggio o la sincronizzazione di un modello in Revit vengono visualizzati uno o più dei seguenti messaggi:

  • Revit

Disco pieno durante l'accesso


Disco pieno durante l'accesso al messaggio in Revit

  • Revit

Non c'è abbastanza spazio sull'unità C: per creare i file temporanei necessari per Revit. Liberare spazio su questa unità o ridefinire la variabile TMP di Windows utente in modo che sia una cartella su un'altra unità con più spazio libero.

Spazio insufficiente sul messaggio C:\ dell'unità in Revit

  • Apri modello

Impossibile completare l'operazione. Riprova.

Messaggio Impossibile completare l'operazione in Revit

Il Revit journal registra righe simili alle seguenti che precedono l'errore:

0:< openDocumentFileForUI: Insufficient disk space to create the temporary files that Revit needs. 
0:< Unhandled exception - exception: Autodesk.Revit.Exceptions.InsufficientResourcesException, msg: Insufficient disk space to create the temporary files that Revit needs.

Cause:

Non c'è abbastanza spazio nell'unità disco per lavorare con i modelli in Revit.

Soluzione:

Libera spazio di archiviazione

Lavorare con il supporto IT/computer per liberare spazio nel sistema. Verificare lo spazio anche nel profilo specifico.

File di Windows che è possibile eliminare:

Per liberare spazio nel sistema, vedere il collegamento seguente per uno strumento di Windows: Pulizia disco in Windows

File specifici di Revit eliminabili

File Journal: quando si salvano file di Revit non condivisi in un'unità di rete, Revit crea copie di questi file nella directory Journal. Eliminare i seguenti file aggiuntivi per risparmiare spazio su disco: Percorso dei file journal Revit

Procedure ottimali per risparmiare spazio su disco per i modelli cloud di Revit

  • In Revit 2024 (e versioni successive): è possibile cambiare il percorso della cartella Cache di Collaboration. Ciò potrebbe essere utile se l'unità C: tende a funzionare al massimo.
  • File CollaborationCache: Eliminare i file nella cartella CollaborationCache: C:\Utenti\%NOMEUTENTE%\AppData\Local\Autodesk\Revit\Autodesk Revit 20xx\CollaborationCache

  • File PacCache: eliminare i file nella cartella PacCache: C:\Utenti\%NOMEUTENTE%\AppData\Local\Autodesk\Revit\PacCache. 

Nota: cartella dei registri non può essere eliminata.

Nota: Revit modelli cloud saranno lenti ad aprirsi la prima volta dopo aver ricreato la cache.

Unità secondaria

"Se si dispone di un'unità secondaria (ad esempio un'unità D:\), il seguente articolo include alcune opzioni aggiuntive, ad esempio il reindirizzamento della cartella Temp all'unità secondaria: "Spazio su disco esaurito"""" durante l'installazione di un prodotto Autodesk in un'unità non C

Ottimizzazione delle dimensioni del modello

Per ulteriori informazioni, vedere il seguente articolo Come mantenere gestibili le dimensioni dei file Revit.

Articoli aggiuntivi

"Per ulteriori articoli sull'errore Impossibile completare l'operazione, vedere il collegamento seguente: "Impossibile completare l'operazione." quando si apre un modello cloud in Revit.

Prodotti:

Famiglia di prodotti Revit, Revit Cloud Worksharing


Queste informazioni sono state utili?


Hai bisogno di aiuto? Chiedi all'Assistente Autodesk!

Per trovare le risposte alle tue domande, chiedi all'Assistente oppure contatta un agente.


Di quale livello di supporto disponi?

I vari piani di abbonamento forniscono diverse categorie di supporto. Scopri il livello di supporto per il tuo piano.

Visualizza i livelli di supporto