"Errore post-processor - Connessione interrotta" durante la post-elaborazione con pmoptz in PowerMill"

Autodesk Support

4 novembre 2024


Prodotti e versioni incluse


Problema:

"Errore post-processor - Connessione interrotta" durante la post-elaborazione con pmoptz in PowerMill:
 

Informazione 
Nota: Errore di licenza: errore CLM #1 elencato nel modulo di informazioni. 
Stesso problema con questo messaggio di errore - Errore di licenza: Errore CLM #13

Cause:

  • Il software del post-processor corrente non viene recuperato correttamente in background.
  • Impostazioni errate all'interno del percorso utensile possono causare errori di post-elaborazione. 
  • Il software del post-processor non è stato registrato (Registro COM). 

Soluzione:

Verificare che il software del post-processor venga recuperato correttamente in background

  • Eseguire la registrazione COM sulla barra di ricerca di Windows facendo clic su Make Manufacturing Post Processor Utility 20XX come versione corrente.
Immagine aggiunta dall'utente
      

Controllare le varie impostazioni all'interno della maschera del percorso utensile per trovare quella che causa errori di post-elaborazione

  • Il modo migliore per farlo è iniziare con il minor numero di impostazioni all'interno del percorso utensile; e poi aggiungerne uno alla volta.
  • Ad esempio: se si sta eseguendo un percorso utensile multi-asse; iniziare senza ammorbidimento del percorso utensile per vedere se questo causa il problema.
Nota:
Il Controllo dell'account utente (UAC) di Windows potrebbe bloccare la comunicazione tra PowerMill e il sistema Post, quindi tentare la registrazione COM con il controllo dell'account utente impostato su "non notificare mai" altrimenti è necessaria una reinstallazione come amministratore con il controllo dell'account utente impostato su "non notificare mai".

Prodotti:

PowerMill


Queste informazioni sono state utili?


Hai bisogno di aiuto? Chiedi all'Assistente Autodesk!

Per trovare le risposte alle tue domande, chiedi all'Assistente oppure contatta un agente.


Di quale livello di supporto disponi?

I vari piani di abbonamento forniscono diverse categorie di supporto. Scopri il livello di supporto per il tuo piano.

Visualizza i livelli di supporto