Durante l'installazione del software Autodesk viene visualizzato il messaggio "Errore di comunicazione"

Autodesk Support

16 dicembre 2024


Prodotti e versioni incluse


Problema:

Quando si utilizza il metodo Installa (in precedenza denominato Installa ora) per installare i prodotti Autodesk, viene visualizzato il seguente messaggio:

 

Errore di comunicazione

Il download e l'installazione sono stati interrotti a causa della perdita della connessione tra il sito Web di Autodesk e questo computer.  Le cause probabili sono:

  • Il pacchetto di installazione è stato spostato dal percorso di installazione, operazione che non è supportata.

  • Il sito Web di download di Autodesk è stato chiuso o aggiornato manualmente prima di avviare il programma di installazione.

  • Un firewall ha bloccato le porte di rete.

Errore di comunicazione Il download e l'installazione sono stati interrotti a causa della perdita della connessione...

Cause:

Questo errore è in genere dovuto all'interruzione della connessione Internet che causa l'errore del metodo "Installa" (in precedenza denominato Installa ora).

Soluzione:

Per correggere l'errore, eseguire i passaggi descritti di seguito. 

  1. Accedere ad Autodesk Account per scaricare una nuova copia dei file di installazione utilizzando il metodo Download. Per ulteriori informazioni, vedere Come scaricare il software Autodesk.

  2. Installare il prodotto eseguendo i passaggi indicati in Workflow di installazione consigliato per i prodotti Autodesk.

 

Prodotti:

Tutti i prodotti desktop


Queste informazioni sono state utili?


Hai bisogno di aiuto? Chiedi all'Assistente Autodesk!

Per trovare le risposte alle tue domande, chiedi all'Assistente oppure contatta un agente.


Di quale livello di supporto disponi?

I vari piani di abbonamento forniscono diverse categorie di supporto. Scopri il livello di supporto per il tuo piano.

Visualizza i livelli di supporto