Quando si apre o si collega un modello in Revit, viene visualizzato il messaggio di errore "Conflitto di schema durante il caricamento di un file"

Autodesk Support

13 settembre 2024


Prodotti e versioni incluse


Problema:

Quando si aprono determinati modelli di Revit con la verifica o si collegano i modelli all'host, viene visualizzato il seguente errore di conflitto dello schema:

Conflitto di schema durante il caricamento di un file

Il file caricato causa un conflitto con i dati esistenti nel modello. Selezionare l'operazione da eseguire. 

Conflitto di schema durante il caricamento di un file   

 
 

Cause:

  • Uno schema è definito da un componente aggiuntivo per l'archiviazione dei dati nel Extensible Storage del modello.
  • Dopo che uno schema è stato caricato nel modello, da un componente aggiuntivo, esso rimane nel modello (a volte, anche se il componente aggiuntivo non è stato caricato).
  • Quando in Revit si apre un modello contenente uno schema, questo viene caricato in memoria e utilizzato per tutti i progetti che contengono la stessa definizione di schema.
  • Il conflitto si verifica quando Revit carica il secondo modello (direttamente o come collegamento) che contiene lo stesso schema (identificatore univoco) ma con una definizione diversa.

Soluzione:

Revit 2025

Sono state apportate modifiche alla release Revit 2025 che hanno Sono stati risolti problemi relativi ai conflitti di schemi introdotti in Revit 2024

Revit 2024

Se si verificano conflitti di schemi nella versione 2024, vedere il seguente errore per un problema specifico di Revit 2024: Conflitti di schemi in Revit 2024

Versioni di Revit diverse dalla 2024

Nota Continuare a caricare il modello non è sicuro per tutti gli schemi; Assicurarsi di eseguire la verifica con un modello non di produzione prima di applicare le modifiche ai dati di produzione.

Prodotti:

Revit Cloud Worksharing; famiglia di prodotti Revit


Queste informazioni sono state utili?


Hai bisogno di aiuto? Chiedi all'Assistente Autodesk!

Per trovare le risposte alle tue domande, chiedi all'Assistente oppure contatta un agente.


Di quale livello di supporto disponi?

I vari piani di abbonamento forniscono diverse categorie di supporto. Scopri il livello di supporto per il tuo piano.

Visualizza i livelli di supporto