Il processo di pubblicazione del Vault Vault non riesce e viene visualizzato il messaggio di errore "Errore durante l'elaborazione del processo: impossibile trovare il file. È stato spostato, rinominato o eliminato?"

Autodesk Support

8 ottobre 2023


Prodotti e versioni incluse


Problema:

Dopo l'esecuzione di Vault Job Processor, il processo di pubblicazione del modulo aggiuntivo Vault Enterprise (VAO) non riesce e viene visualizzato il messaggio di errore:
Errore durante l'elaborazione del processo: impossibile trovare il file. È stato spostato, rinominato o eliminato?"
In alcuni casi, i processi non riescono per un tipo di documento specifico, ad esempio DOCX, poiché questi tipi di documento utilizzano una configurazione diversa per i job di pubblicazione.

Cause:

Questo errore è causato da alcune attività specifiche del flusso di lavoro. Se i file sono stati spostati, eliminati o rinominati, sarà necessario archiviarli nel Vault per completare i processi di pubblicazione.

Installazione di Job Processor danneggiata.

Soluzione:

Aprire i file dal Vault ed estrarli ed eseguire nuovamente l'archiviazione.

Se i file sono stati rinominati, l'azione verrà visualizzata nella scheda "Commenti" del file nel Vault.

Provare il processo in un altro processo nel caso in cui il problema influisca solo su un singolo sistema. Se funziona, reinstallare Job Processor nel sistema in cui si è verificato l'errore reinstallando il client di Vault.

Prodotti:

Vault Professional, Vault Workgroup


Queste informazioni sono state utili?


Hai bisogno di aiuto? Chiedi all'Assistente Autodesk!

Per trovare le risposte alle tue domande, chiedi all'Assistente oppure contatta un agente.


Di quale livello di supporto disponi?

I vari piani di abbonamento forniscono diverse categorie di supporto. Scopri il livello di supporto per il tuo piano.

Visualizza i livelli di supporto