Non è possibile avviare la collaborazione o attivare i workset per un modello specifico in Revit

Autodesk Support

23 settembre 2024


Prodotti e versioni incluse


Problema:

"Se si seleziona Collabora per avviare una collaborazione di un modello e convertirlo in condivisione del lavoro nel cloud in Revit, viene visualizzato il seguente messaggio:"""

Collaborazione mediante il cloud

Avvio della collaborazione. Attendere…

Avvio condivisione lavoro e creazione workset default

Si è verificato un errore durante la configurazione della collaborazione.
Si è verificato un errore imprevisto durante la configurazione della collaborazione. Provare ad avviare nuovamente la collaborazione.


Immagine aggiunta dall'utente

L'attivazione dei workset potrebbe inoltre causare un arresto anomalo di Revit con un errore irreversibile e un CER (Customer Error Report) o impedire la visualizzazione di alcuna finestra di dialogo. 

Cause:

Danneggiamento di elementi.

Soluzione:

Modello condiviso locale

Eseguire i passaggi descritti nel seguente articolo per verificare se il funzionamento anomalo di Revit è causato da elementi a cui non è stato assegnato un workset

Modello locale non condiviso

Se questo problema si verifica con un modello non condiviso, è possibile che nel modello siano presenti uno o più elementi che causano questo comportamento. "Per informazioni su Come verificare se una particolare famiglia o istanza di famiglia di Revit causa un comportamento imprevisto

Prodotti:

Famiglia di prodotti Revit, Revit Cloud Worksharing


Queste informazioni sono state utili?


Hai bisogno di aiuto? Chiedi all'Assistente Autodesk!

Per trovare le risposte alle tue domande, chiedi all'Assistente oppure contatta un agente.


Di quale livello di supporto disponi?

I vari piani di abbonamento forniscono diverse categorie di supporto. Scopri il livello di supporto per il tuo piano.

Visualizza i livelli di supporto