Impossibile aggiornare gli strumenti collegati in un catalogo in AutoCAD Architecture o AutoCAD MEP

Autodesk Support

8 ottobre 2023


Prodotti e versioni incluse


Problema:

Quando si tenta di modificare uno strumento in una tavolozza degli strumenti personalizzata che viene aggiornata da un catalogo nella Libreria, le proprietà vengono disattivate e lo strumento non può essere modificato.

Cause:

Per poter modificare lo strumento, è necessario cancellare le impostazioni di aggiornamento dallo strumento e dalla tavolozza degli strumenti in cui si trova.

Soluzione:

Deselezionare l'opzione di aggiornamento per la tavolozza degli strumenti

  1. Aggiungere la tavolozza degli strumenti dal catalogo della Libreria alle tavolozze degli strumenti nell'area di lavoro.
  2. Fare clic con il pulsante destro del mouse sulla tavolozza degli strumenti e selezionare "Proprietà...".
  3. Deselezionare la casella "Aggiorna da:", quindi fare clic su OK.
Tavolozza degli strumenti Aggiorna da

Cancella l'opzione di aggiornamento per lo strumento

  1. Fare clic con il pulsante destro del mouse sullo strumento e selezionare "Proprietà...".
  2. Deselezionare la casella "Aggiorna da:", quindi fare clic su OK.
Aggiornamento Utensile Da Selezionato Aggiornamento Utensile Da Deselezionato

Aggiornare lo strumento nel catalogo

  1. Trascinare lo strumento aggiornato dalla tavolozza nella posizione corrispondente nella Libreria.
  2. Selezionare "Sostituisci corrente con nuovo..." quando richiesto.
Conferma sostituzione elemento catalogo

Ripristinare le impostazioni di aggiornamento dello strumento, quindi la tavolozza

  1. Fare clic con il pulsante destro del mouse sullo strumento e selezionare "Proprietà...".
  2. Selezionare la casella "Aggiorna da:", quindi fare clic su OK.
  3. Fare clic con il pulsante destro del mouse sulla tavolozza degli strumenti e selezionare "Proprietà...".
  4. Selezionare la casella "Aggiorna da:", quindi fare clic su OK.

Prodotti:

AutoCAD Architecture, AutoCAD MEP


Queste informazioni sono state utili?


Hai bisogno di aiuto? Chiedi all'Assistente Autodesk!

Per trovare le risposte alle tue domande, chiedi all'Assistente oppure contatta un agente.


Di quale livello di supporto disponi?

I vari piani di abbonamento forniscono diverse categorie di supporto. Scopri il livello di supporto per il tuo piano.

Visualizza i livelli di supporto