Come eseguire una disinstallazione pulita dei prodotti Autodesk in Windows

Autodesk Support

14 febbraio 2025


Prodotti e versioni incluse


Problema:

Istruzioni su come eseguire una disinstallazione pulita dei prodotti Autodesk in Windows.
 

Ambiente:

Windows

Cause:

La disinstallazione pulita potrebbe essere necessaria nei seguenti casi:

  • Se si sta tentando di effettuare l'aggiornamento a una nuova versione e continuano a verificarsi degli errori.
  • Se si è tentato di installare un prodotto per la prima volta e l'installazione si è arrestata a metà.
  • Si pensava di averlo installato correttamente, ma il prodotto non si avvia.
  • L'installazione risulta corretta, ma non è installato nessun server del Vault.

Soluzione:

Per eseguire una disinstallazione pulita del prodotto Autodesk, provare ad eseguire i passaggi seguenti: 

  1. Cercare "Strumento di disinstallazione" nel pulsante Start di Windows.
  2. Aprirlo e selezionare tutto il software Autodesk per rimuoverli.
Nota.  Lo strumento di disinstallazione è disponibile solo per software Autodesk che non utilizzano la nuova esperienza di installazione. Se lo strumento non è disponibile nel sistema, andare al passaggio 3. 
  1. Fare clic sul tipo di > Start appwiz.cpl > premere INVIO. Viene visualizzato il Pannello di controllo. Disinstallare tutto il software Autodesk.
  2. Passare a C:\Programmi\Autodesk\AdODIS\V1 ed eseguire RemoveODIS.exe disinstallare Autodesk Access. 
  3. Passare a C:\Programmi (x86)\Common Files\Autodesk Shared ed eseguire AdskLicensing\uninstall.exe per disinstallare Autodesk Licensing Desktop Service. 
  4. Eseguire Risoluzione dei problemi di installazione e disinstallazione dei programmi Microsoft per verificare e rimuovere eventuali software Autodesk residui nel sistema. Per i prodotti Autodesk Genuine Service, andare al passaggio 11. 
  5. Fare clic su Start > digitare %temp% > premere INVIO. Viene aperta la cartella Temp. Rimuovere tutte le cartelle e i file, ignorare quelli in uso.
  6. Rimuovere i tre file che iniziano con adsk in C:\ProgramData\FLEXnet (Nota.{ 3} Uno dei tre file è nascosto).
  7. Rimuovere le seguenti cartelle:
    • C:\Programmi\Autodesk
    • C:\Programmi\File comuni\Autodesk Shared
    • C:\Programmi (x86)\Autodesk
    • C:\Programmi (x86)\Common Files\Autodesk Shared
    • C:\ProgramData\Autodesk (Nota: questa cartella potrebbe essere nascosta)
    • %localappdata%\Autodesk (Nota: questa cartella potrebbe essere nascosta)
    • %appdata%\Autodesk (Nota: questa cartella potrebbe essere nascosta)
  8. Aprire l'editor del Registro di sistema di Windows (REGEDIT) e rimuovere quanto segue:
    • Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Autodesk
    • Computer\HKEY_CURRENT_USER\SOFTWARE\Autodesk
  9. Fare clic sul tipo di > Start appwiz.cpl > premere INVIO. Viene visualizzato il Pannello di controllo. Disinstallare Autodesk Genuine Service. 

Nota. La procedura di disinstallazione pulita consente di rimuovere tutto il software Autodesk dal computer e tutti i file residui di installazioni precedenti, chiavi del Registro di sistema di Windows e informazioni sulla licenza. Utilizzare questa procedura solo se è necessario rimuovere TUTTO il software Autodesk dal sistema. Per disinstallare singoli prodotti, utilizzare il pulsante Disinstalla in "Programmi e funzionalità" in "Pannello di controllo".

Avviso:
L'utilizzo dell'editor del Registro di sistema Microsoft® avviene a rischio esclusivo dell'utente. Solo dopo aver eseguito un backup del Registro di sistema e dei file system.dat e utente.dat come indicato per il sistema operativo in uso nel Microsoft Knowledge Base e nella soluzione correlata Backup del Registro di sistema. Ulteriori informazioni sul Registro di sistema sono disponibili anche negli argomenti della Guida dell'editor del Registro di sistema Microsoft.

    Prodotti:

    Tutti i prodotti desktop


    Queste informazioni sono state utili?


    Hai bisogno di aiuto? Chiedi all'Assistente Autodesk!

    Per trovare le risposte alle tue domande, chiedi all'Assistente oppure contatta un agente.


    Di quale livello di supporto disponi?

    I vari piani di abbonamento forniscono diverse categorie di supporto. Scopri il livello di supporto per il tuo piano.

    Visualizza i livelli di supporto