Quando si fa clic sulle icone di BIM 360/Revit Server/Risorse esterne in Revit non accade nulla

Autodesk Support

19 novembre 2024


Prodotti e versioni incluse


Problema:

Quando si fa clic sulle icone di BIM 360/Revit Server/Risorse esterne in Revit, l'icona si deprime ma non cambia nulla nella visualizzazione dei file a destra. Inoltre:
  • I modelli sono accessibili tramite Esplora file e/o il sito di BIM 360. 
  • Il percorso visualizzato nella finestra di dialogo Apri potrebbe essere un percorso locale.
  • A volte l'icona di Revit Server può mancare completamente.

Cause:

Windows GodMode è abilitato.

Soluzione:

Modificare il percorso della cartella del Pannello di controllo principale di Windows (modalità Dio)

  • Creare una sottocartella e spostare la cartella senza nome associata alla funzione God Mode nella sottocartella.

Disabilita la modalità Dio

  • Se lo spostamento della cartella non risolve il problema, elimina la cartella di collegamento del Pannello di controllo senza nome per disabilitare la modalità Dio.

Se questa scorciatoia non viene trovata, il seguente articolo esterno contiene informazioni su come è abilitata questa modalità e potrebbe essere utilizzato come guida per la disabilitazione: Come abilitare la leggendaria "Modalità Dio" in Windows 10 per tutte le impostazioni.

Prodotti:

Revit Cloud Worksharing; famiglia di prodotti Revit


Queste informazioni sono state utili?


Hai bisogno di aiuto? Chiedi all'Assistente Autodesk!

Per trovare le risposte alle tue domande, chiedi all'Assistente oppure contatta un agente.


Di quale livello di supporto disponi?

I vari piani di abbonamento forniscono diverse categorie di supporto. Scopri il livello di supporto per il tuo piano.

Visualizza i livelli di supporto