Si verifica un arresto anomalo o un blocco quando si accede alle finestre di dialogo Apri file, Salva o Salva con nome in Revit

Autodesk Support

2 gennaio 2025


Prodotti e versioni incluse


Problema:

Gli utenti hanno segnalato che Revit viene avviato correttamente, ma quando si fa clic sul comando Apri, Salva o Salva con nome, il programma si arresta in modo anomalo o si blocca.

  • L'arresto anomalo o il blocco possono verificarsi sia con file Revit (.rvt) sia con file di famiglia (.rfa).

  • Quando si tenta di chiudere la finestra di dialogo o di utilizzare qualsiasi pulsante, la finestra potrebbe lampeggiare o emettere un errore Microsoft e non può essere chiusa. 

Cause:

Un software di terze parti ha modificato la finestra di dialogo dei file di Windows e questo impedisce a Revit di interagire con queste finestre di dialogo come previsto, causando il blocco o l'arresto anomalo del programma.

Soluzione:

Per ovviare a questo problema, eseguire le seguenti strategie:

Disabilitazione dei moduli aggiuntivi

Individuare il software di terze parti che modifica le finestre di dialogo File di Windows

  1. Utilizzare la modalità diagnostica di Windows per risolvere i problemi relativi al software Autodesk.

  2. Se in un ambiente di avvio selettivo il problema non si verifica, abilitare nuovamente gli elementi o i servizi di avvio singolarmente o in gruppo, finché non si individua l'elemento che causa il problema.

  3. Se il problema continua a verificarsi, disinstallare uno per uno i seguenti programmi. Controllare di nuovo il funzionamento dopo ogni disinstallazione.

  • Antivirus AVAST (17.2.2288).

  • Box Sync.

  • Constant Guard (questo programma è disponibile gratuitamente per tutti i clienti Comcast).

  • Druva inSync.

  • HP Trust Circles.

  • PC Backup.

  • Monitor multipli effettivi.

  • UltraMon.

Abilitare i servizi del server

  1. Fare clic su Start -> Esegui (è anche possibile utilizzare il tasto di scelta rapida Windows + R per aprire la finestra di dialogo Esegui). 

  2. Digitare Services.msc e fare clic su OK. 

  3. Individuare il servizio Server e verificare che sia abilitato e in esecuzione.

Prodotti:

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