"Tentativo di operazione socket in una rete non raggiungibile"""" durante l'invio di un processo di rendering Backburner da 3ds Max"""

Autodesk Support

4 ottobre 2024


Prodotti e versioni incluse


Problema:

Quando si invia un processo di rendering di rete da Backburner, nel programma Backburner Server viene visualizzato il seguente messaggio di errore:
Error sending on UDP to : A socket operation was attempted 
to an unreachable network" appears on one or more Backburner Server nodes 
when submitting a network rendering job from 3ds Max.

Rete non raggiungibile

 

Cause:

Il programma Backburner Server non è in grado di individuare Backburner Manager nella rete locale.

Soluzione:

Per risolvere questo problema, eseguire i passaggi seguenti:

 

Preferire IPv4 a IPv6

Backburner non funziona con il protocollo di rete IPv6. Per risolvere il problema, scaricare ed eseguire l'hotfix Microsoft "Preferisci IPv4 rispetto a IPv6 su tutti i computer Manager e Server.
 

Riattivare il servizio di rete Function Discovery Resource Publication

Gli aggiornamenti di Windows potrebbero causare il blocco del riconoscimento di determinati PC da parte della rete locale. Per risolvere questo problema:

  1. Seguire le istruzioni riportate nel collegamento fornito per tutti i computer in rete: PC non più riconosciuti nella rete dopo l'aggiornamento a Windows 10 versione 1803.
  2. Riavviare i computer e riavviare le applicazioni Backburner Manager, Monitor e Server su tutti i PC.

Nota: sebbene l'errore "server di trasmissione" possa ancora essere visualizzato in alcune finestre di Backburner Server dopo questa correzione, se l'app Server mostra che si è connessa correttamente a Backburner Manager, è possibile che il rendering dei lavori venga eseguito correttamente nonostante questo messaggio di errore.


Ripristina Backburner su tutti i PC

Ripristinare le impostazioni di Backburner in tutti i PC seguendo le istruzioni seguenti: Ripristinare le impostazioni utente di default di Backburner.
 

Controllare l'indirizzo MAC e il nome del computer nelle impostazioni di Backburner

  1. Passare a C:\Utenti\NomeUtente\AppData\Local\Backburner.
  2. Aprire il file backburner.xml con un qualsiasi editor di testo.
  3. Confrontare l'indirizzo MAC e il nome del computer nel file con l'indirizzo MAC IPv4 del computer:
Immagine aggiunta dall'utente
  1. Se necessario, modificare l'indirizzo MAC, salvare il file e riavviare Backburner Server.
  2. Se i passaggi precedenti non sono stati utili o l'indirizzo MAC era già corretto, provare a scambiare il nome del server nel file XML con l'indirizzo IP del computer, invece di utilizzare il nome del computer:

Immagine aggiunta dall'utente


 

Prodotti:

3ds Max;


Queste informazioni sono state utili?


Hai bisogno di aiuto? Chiedi all'Assistente Autodesk!

Per trovare le risposte alle tue domande, chiedi all'Assistente oppure contatta un agente.


Di quale livello di supporto disponi?

I vari piani di abbonamento forniscono diverse categorie di supporto. Scopri il livello di supporto per il tuo piano.

Visualizza i livelli di supporto