"Licenza di rete non disponibile - Errore [0.0.0]" dopo l'aggiornamento di LMTOOLS alla versione più recente

Autodesk Support

8 ottobre 2023


Prodotti e versioni incluse


Problema:

Dopo l'aggiornamento di LMTOOLS alla versione più recente, viene visualizzato il seguente messaggio di errore:  

Licenza di rete non disponibile

Cause comuni: tutte le licenze sono in uso, il server è inattivo o la licenza è
scaduta. Contattare l'amministratore di sistema o il supporto. 

Errore [0.0.0]

Immagine aggiunta dall'utente

Cause:

Viene utilizzata come riferimento una versione precedente del file lmgrd.exe. 

Soluzione:

Viene utilizzata come riferimento una versione precedente del file lmgrd.exe.

  1. In Esplora file, accedere a: C:\ProgramData\FLEXlm\lmgrd
  2. Aprire il file debug.log in Blocco note. 
  3. Cercare una sezione verso la parte superiore del file con un'etichetta simile a questa:
 9:58:19 (lmgrd) Licenze FlexNet (v11.18.0.0 build 275847 x64_n6) avviate in (11/4/2022)
  1. La versione di LMTools in esecuzione è disponibile nel richiamo di "(lmgrd) FlexNet Licensing (vxx.xx.x.x..."
  2. Se viene visualizzato un numero di versione precedente a quello installato, chiudere LMTools.
  3. Quindi, passare a Gestione attività e selezionare la scheda "Dettagli". 
  4. Chiudere tutti i richiami relativi ad adskflex.exe e lmgrd.exe.
  5. Quindi avviare LMTools e selezionare "Config Services". 
  6. Nella riga "Path to the lmgrd.exe file", selezionare il pulsante "Browse".
  7. Selezionare il file lmgrd.exe e selezionare "Apri".
    • Nota: la cartella di default in cui si trova il file è C:\Autodesk\Network License Manager. 
  8. Selezionare "Save Service".
  9. Passare alla scheda in Strumenti LM denominata "Start/Stop/Reread" e selezionare "Stop Server", quindi "Start Server".
  10. Verificare che il servizio stia eseguendo la versione più recente nel file debug.log. 

Prodotti:

Tutti i prodotti desktop


Queste informazioni sono state utili?


Hai bisogno di aiuto? Chiedi all'Assistente Autodesk!

Per trovare le risposte alle tue domande, chiedi all'Assistente oppure contatta un agente.


Di quale livello di supporto disponi?

I vari piani di abbonamento forniscono diverse categorie di supporto. Scopri il livello di supporto per il tuo piano.

Visualizza i livelli di supporto