"Impossibile completare l'operazione. "Riprovare" quando si tenta di aprire o salvare i file in un nuovo Revit Server"

Autodesk Support

3 gennaio 2025


Prodotti e versioni incluse


Problema:

"Quando si tenta di accedere ad un Revit Server appena configurato, nelle finestre di dialogo Apri o Salva file viene visualizzato il seguente messaggio di errore e non è possibile accedere al server:"""

Impossibile completare l'operazione

Impossibile completare l'operazione. Riprova. 
Se si sta collaborando su un modello mediante il cloud o Revit Server, verificare la connessione di rete. 
Se il problema persiste, salvare localmente eventuali modifiche apportate ai modelli. 

Impossibile completare l'operazione. Riprovare se si tenta di aprire i file da Revit Server

Nel file Journal di Revit saranno visualizzati i seguenti elementi:
' 0:< System.ServiceModel.FaultException`1[Autodesk.RevitServer.Enterprise.Common.ClientServer.DataContract.System.ServiceFault]: System.ServiceModel.FaultException`1[Autodesk.RevitServer.Enterprise.Common.ClientServer.DataContract.System.ServiceFault]: This Revit Server is not a host (Fault Detail is equal to Autodesk.RevitServer.Enterprise.Common.ClientServer.DataContract.System.ServiceFault). 

0:< WCF Generic Fault Exception. The services could not be in a good state. Please contact technical support. 

' 0:< 1 ModelServerState "Created": Current server = "", Model server = "", Model server state = "Internal Error" 
' 0:< 1 ModelServerState "Created": Current server = "", Model server = "", Model server state = "Internal Error" 
' 0:< 0 ModelServerState "Destroyed": Current server = "", Model server = "", Model server state = "Internal Error" 

Cause:

Il ruolo host non è abilitato per il nuovo Revit Server. 

Soluzione:

Per risolvere questo problema, abilitare il ruolo host per la nuova Revit Server di configurazione: Modifica del ruolo per un'istanza di Revit Server.

Articoli aggiuntivi

Per altri articoli su questo errore, vedere l'articolo seguente "Impossibile completare l'operazione. "Riprovare" quando si utilizza Revit Server"

Prodotti:

Famiglia di prodotti Revit


Queste informazioni sono state utili?


Hai bisogno di aiuto? Chiedi all'Assistente Autodesk!

Per trovare le risposte alle tue domande, chiedi all'Assistente oppure contatta un agente.


Di quale livello di supporto disponi?

I vari piani di abbonamento forniscono diverse categorie di supporto. Scopri il livello di supporto per il tuo piano.

Visualizza i livelli di supporto