Quando si tenta di avviare o di accedere ad un modello condiviso nel cloud da BIM 360 o ACC utilizzando Revit, viene visualizzato il messaggio di errore "L'utente non è un membro di alcun progetto"

Autodesk Support

10 giugno 2024


Prodotti e versioni incluse


Problema:

Alcuni progetti di BIM 360 o di Autodesk Construction Cloud (ACC) non vengono visualizzati nella finestra Apri file (Apri > BIM 360) o nella home page di Revit. 

In alcuni casi, viene visualizzato un messaggio quando si tenta di eseguire le seguenti operazioni:
  • Quando si tenta di inizializzare la condivisione del lavoro nel cloud in BIM 360 in un modello di Revit.
  • Quando si tenta di aprire un modello di condivisione del lavoro nel cloud da BIM 360 in Revit.
"L'utente non è un membro di alcun progetto".

Messaggio di errore: L'utente non è un membro di alcun progetto.

Nota: è possibile che tra i file o i progetti visualizzati manchino alcuni file.
 

Cause:

Le possibili cause includono:
  • Non si è ancora stati invitati a partecipare ad un progetto BIM 360 o ACC con autorizzazioni di accesso sufficienti.
  • Si dispone di più indirizzi e-mail e si sta eseguendo l'accesso con l'indirizzo e-mail che non è stato invitato ad un progetto BIM 360 o ACC.
  • I progetti BIM 360 o ACC ai quali si è stati invitati contengono solo i modelli di altre versioni di Revit.
    • Nota: i progetti BIM 360 sono bloccati alla versione del primo modello di condivisione del lavoro di Revit nel cloud, pubblicato nel progetto da Revit.
  • I progetti BIM 360 o ACC a cui si è stati invitati non contengono alcun modello di condivisione del lavoro nel cloud.
  • Riduzione delle prestazioni o interruzione sul lato server

Soluzione:

Risoluzione dei problemi interattiva e guidata:

Utilizzare la seguente procedura guidata per la risoluzione dei problemi interattiva e guidata: 

 

Risoluzione manuale dei problemi

Contattare l'amministratore del progetto BIM 360 per le seguenti richieste:

  • Verificare se si è stati invitati ad un progetto BIM 360 con lo stesso indirizzo e-mail utilizzato per accedere a Revit.
  • Verificare se si dispone di autorizzazioni sufficienti nelle cartelle contenenti il modello di Revit.
    • Nota: per collegare i modelli in Revit sono necessarie le autorizzazioni Visualizza+Scarica e per collaborare o per avviare la collaborazione per i modelli di Revit, sono necessarie le autorizzazioni Visualizza+Carica+Scarica+Modifica.
  • Se il progetto è stato configurato con Design Collaboration, verificare se si è stati aggiunti ad un team di Design Collaboration.
  • Verificare la versione di Revit (2020, 2021, 2022) utilizzata nel progetto di BIM 360: Come verificare la versione di un progetto cloud.
  • Se necessario, gli amministratori del progetto possono aggiornare un progetto ad una versione più recente di Revit: Strumento di aggiornamento del modello cloud di Revit.

Opzioni del supporto Self-Help:

  • Accedere all'interfaccia Web di BIM 360 con lo stesso indirizzo e-mail utilizzato per accedere a Revit. Verificare se è possibile accedere e scaricare gli stessi modelli a cui si sta tentando di accedere tramite Revit.
    • Se non è possibile accedere al progetto tramite un browser, verificare se si è verificata un'interruzione o una riduzione delle prestazioni di Revit Cloud Worksharing/Modelli cloud in https://health.autodesk.com/
  • Aprire versioni diverse di Revit per individuare quella in cui sono visualizzati i progetti mancanti in BIM 360.
  • Scaricare uno o più modelli di Revit. Aprire i modelli scaricati in versioni diverse di Revit finché le versioni non corrispondono.

Se necessario, creare un nuovo progetto nella versione di Revit richiesta:

  1. Creare un nuovo progetto di BIM 360 o di ACC.
  2. Avviare i modelli nel cloud nella versione desiderata di Revit.  

 

    Prodotti:

    Famiglia di prodotti Revit, Revit Cloud Worksharing, BIM 360, prodotti BIM Collaborate


    Queste informazioni sono state utili?


    Hai bisogno di aiuto? Chiedi all'Assistente Autodesk!

    Per trovare le risposte alle tue domande, chiedi all'Assistente oppure contatta un agente.


    Di quale livello di supporto disponi?

    I vari piani di abbonamento forniscono diverse categorie di supporto. Scopri il livello di supporto per il tuo piano.

    Visualizza i livelli di supporto