Come ripristinare le impostazioni di default di Revit

Autodesk Support

7 gennaio 2025


Prodotti e versioni incluse


Problema:

Come ripristinare le impostazioni di default di installazione iniziali di Revit

Cause:

I problemi con i file di configurazione/cache possono causare un comportamento imprevisto in Revit.
"Se si ripristinano le impostazioni di default di Revit, vengono cancellati i file modificati dopo l'installazione di Revit (sostituiti con valori vuoti o di default)."

Soluzione:

Ripristino

"Per ripristinare le impostazioni di default di installazione di Revit, eseguire i passaggi seguenti:"""

Nota: se desideri vedere un'opzione per farlo in modo nativo in Revit, consulta la nostra pagina Idee Revit. Puoi verificare la presenza di idee esistenti su questo argomento qui. Se non è già stata pubblicata un'idea, utilizza il seguente collegamento per pubblicarla: Invia un'idea
  1. "Utilizzare Esplora risorse per individuare e rinominare le seguenti cartelle, ad esempio ####_OLD (sostituire #### con la versione Revit, ad esempio Revit 2023)."
Revit
  • C:\ProgramData\Autodesk\RVT ####
  • C:\Users\%USERNAME%\AppData\Local\Autodesk\Revit\Autodesk Revit ####
  • C:\Users\%USERNAME%\AppData\Roaming\Autodesk\Revit\Autodesk Revit ####
Revit LT
  • C:\ProgramData\Autodesk\RLT ####
  • C:\Users\%USERNAME%\AppData\Local\Autodesk\Revit\Autodesk Revit LT ####
  • C:\Users\%USERNAME%\AppData\Roaming\Autodesk\Revit\Autodesk Revit LT ####
  1. Aprire il Registro di sistema (menu Start di Windows > Esegui > Regedit). Individuare e rinominare le seguenti chiavi del Registro di sistema.
Revit
  • HKEY_CURRENT_USER\Software\Autodesk\Revit\Autodesk Revit ####
  • HKEY_LOCAL_MACHINE\SOFTWARE\Autodesk\Revit\Autodesk Revit ####
Revit LT
  • HKEY_CURRENT_USER\Software\Autodesk\Revit\Autodesk Revit LT ####
  • HKEY_LOCAL_MACHINE\SOFTWARE\Autodesk\Revit\Autodesk Revit LT ####
Attenzione! I problemi causati da una modifica errata del Registro di sistema di Windows potrebbero rendere inutilizzabile il sistema operativo in uso. Microsoft fornisce un'ampia gamma di informazioni fondamentali sul Registro di sistema nella Microsoft Knowledge Base all'indirizzo http://support.microsoft.com.
Utilizzare l'editor del Registro di sistema Microsoft® solo a proprio rischio e solo dopo aver eseguito un backup del Registro di sistema, nonché dei file system.dat e user.dat come indicato per il sistema operativo in uso nella Microsoft Knowledge Base e nella soluzione correlata, TS66513. Ulteriori informazioni sul Registro di sistema sono disponibili anche negli argomenti della Guida dell'editor del Registro di sistema Microsoft.
  1. Riavviare il computer.

Licenze

I passaggi di ripristino precedenti non influiranno sulla licenza del prodotto. "Se si verificano problemi relativi alla licenza, consultare il seguente articolo per informazioni su come ripristinare questa configurazione: Come modificare o ripristinare una licenza del software Autodesk

Reinstallazione pulita

Se il ripristino delle impostazioni di default non consente di risolvere il problema (che ha richiesto il ripristino), potrebbe essere necessario eseguire una disinstallazione e una reinstallazione pulita: Come eseguire una disinstallazione pulita di Revit prodotti.

Prodotti:

Famiglia di prodotti Revit


Queste informazioni sono state utili?


Hai bisogno di aiuto? Chiedi all'Assistente Autodesk!

Per trovare le risposte alle tue domande, chiedi all'Assistente oppure contatta un agente.


Di quale livello di supporto disponi?

I vari piani di abbonamento forniscono diverse categorie di supporto. Scopri il livello di supporto per il tuo piano.

Visualizza i livelli di supporto