"Impossibile completare l'installazione." "Errore 1644" durante l'installazione di prodotti Autodesk

Autodesk Support

14 febbraio 2025


Prodotti e versioni incluse


Problema:

Durante l'installazione dei prodotti Autodesk, viene visualizzato un messaggio di errore simile al seguente:

 

Errore di installazione: Inventor Professional 2022

Impossibile completare l'installazione.
Errore 1644
 

Errore di installazione: Impossibile completare l'installazione. Errore 1644

Cause:

Autorizzazione o impostazione di sicurezza che impedisce l'installazione.

Soluzione:

Autorizzazione o impostazione di sicurezza che impedisce l'installazione

  • Eseguire il programma di installazione dopo aver eseguito il login come amministratore di sistema. Quando un account amministratore locale non riesce ad aggirare il problema delle autorizzazioni, potrebbe essere necessario eseguire l'installazione a livello di account di sistema a causa dei criteri di gruppo o delle regole di dominio. 
  • Disabilitare le impostazioni di Controllo dell'account utente.
  • Disattivare qualsiasi software di sicurezza o antivirus. Fare riferimento a: Servizio di gestione licenze Autodesk: applicazione in conflitto nota
  • Dopo aver installato e attivato il prodotto Autodesk, riattivare le impostazioni di sicurezza. 

Prodotti:

Tutti i prodotti desktop


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