"Quando si avvia un prodotto Autodesk, viene visualizzato il messaggio "L'abbonamento è scaduto"""

Autodesk Support

27 marzo 2025


Prodotti e versioni incluse


Problema:

Gli utenti hanno segnalato che quando si avvia un prodotto Autodesk, viene visualizzato il seguente messaggio:
 

Il tuo abbonamento è scaduto

Controlla le opzioni disponibili in Autodesk Account
Se di recente è stato acquistato un nuovo abbonamento o è stato rinnovato un abbonamento, chiudere le finestre e continuare ad utilizzare il prodotto. 
 

Il tuo abbonamento è scaduto

Messaggio

 
 

Cause:

  • Autodesk Desktop Licensing Service (ADLS) obsoleto o danneggiato.

  • È stato installato il prodotto errato. 

  • L'abbonamento è scaduto e, sebbene ne sia stato acquistato uno nuovo, non è stato assegnato all'utente.

  • Un abbonamento dello stesso team è scaduto e si trova nel breve periodo di elaborazione, mentre gli altri abbonamenti attivi riguardano tutti gli utenti assegnati.

  • L'abbonamento è scaduto e il rinnovo è ancora in corso per un breve periodo di elaborazione.

  • L'abbonamento è scaduto senza che un altro possa sostituirlo.

  • L'abbonamento non è scaduto ed è ancora valido ed è necessario ripristinare l'attivazione della licenza.

  • L'offerta di prodotti è stata aggiornata da un piano Standard ad un piano Premium.

Nota: questo messaggio può essere visualizzato per un determinato utente se il abbonamento di un prodotto è scaduto nel breve periodo di elaborazione. Questo vale per lo stesso team a cui l'utente è assegnato, anche se ci sono postazioni attive che coprono tutti gli utenti assegnati.
 

Soluzione:

Autodesk Desktop Licensing Service (ADLS) obsoleto o danneggiato

  1. Disinstallare ADLS come indicato in Come disinstallare Autodesk Desktop Licensing Service

  2. Installare la versione più recente di ADLS come indicato in Aggiornamenti di Autodesk Licensing Service

 

È stato installato il prodotto errato

  1. Esempio: l'utente ha assegnato una licenza di AutoCAD LT e ha installato AutoCAD (non la versione LT) nel computer

  2. Installare il prodotto corretto in base alla licenza assegnata all'utente. 

 

L'abbonamento è scaduto e, sebbene ne sia stato acquistato uno nuovo, non è stato assegnato all'utente

  1. Assegnare la nuova licenza all'utente desiderato

  2. Reimpostare l'attivazione della licenza. Vedere Come modificare o ripristinare una licenza per software Autodesk

  3. Riavviare il software e autorizzarlo accedendo ad Autodesk Account.

 

​​​​​Un abbonamento dello stesso team è scaduto e rientra nel breve periodo di elaborazione, mentre gli altri abbonamenti attivi riguardano tutti gli utenti assegnati

Chiudere il messaggio e continuare ad utilizzare il software. Il messaggio dovrebbe scomparire al termine del periodo di elaborazione e l'abbonamento scade completamente.

Nota: gli amministratori possono spostare i abbonamento scaduti in un team separato in cui nessun utente è assegnato a tale prodotto per evitare che gli utenti attivi visualizzino il messaggio.

 

L'abbonamento è scaduto e il rinnovo è ancora in fase di elaborazione per un breve periodo di elaborazione

  1. Completa il rinnovo il prima possibile per evitare ulteriori problemi di accesso

  2. Chiudere il messaggio e continuare ad utilizzare il software. Il messaggio dovrebbe scomparire una volta completato il rinnovo.

 

L'abbonamento è scaduto senza che un altro possa sostituirlo

  1. Acquista un nuovo abbonamento

  2. Assegnare la nuova postazione all'utente previsto.

 

L'abbonamento non è scaduto ed è ancora valido ed è necessario reimpostare l'attivazione della licenza

  1. Accedere ad Autodesk Account per trovare le informazioni sulla licenza. Vedere Visualizzazione delle informazioni relative alla licenza del prodotto

  2. Verificare che la licenza sia assegnata alla utente desiderata

  3. Reimpostare la licenza. Vedere Come modificare o ripristinare una licenza per software Autodesk

  4. Riavviare il software e selezionare il metodo di licenza appropriato come indicato nel passaggio 1.

 

L'offerta di prodotti è stata aggiornata da un piano Standard ad un piano Premium

  1. Disinstallare la versione standard del software

  2. Installare la versione Premium.

 

Prodotti:

Tutti i prodotti desktop


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