Il componente Autodesk Chromium Host Executable (AcWebBrowser.exe) mostra un elevato utilizzo della CPU

Autodesk Support

14 febbraio 2025


Prodotti e versioni incluse


Problema:

Quando si visualizzano i processi in esecuzione nel Gestione attività dopo l'installazione di software Autodesk, un "eseguibile host Chromium" o "AcWebBrowser.exe" mostra un'alta percentuale di utilizzo della CPU. Il software Autodesk o in generale il sistema funziona lentamente o male.

Cause:

Autodesk Access, si verificano problemi durante l'esecuzione dell'app desktop Autodesk e/o del programma di analisi desktop e probabilmente viene bloccato l'accesso ai dati necessari tramite Internet.

Ciò può anche derivare dal fatto che un utente è collegato alla grafica integrata. La "grafica integrata" è ora integrata anche con CPU e RAM, il che può potenzialmente causare il massimo della CPU.

Soluzione:

Il browser Web di default, in questo caso AcWebBrowser, è un file eseguibile del browser che viene eseguito nel contesto di determinati prodotti Autodesk.
Viene utilizzato per Autodesk Access (e la precedente app desktop Autodesk), i moduli di gestione delle licenze e la schermata iniziale.
Altri comandi specifici del prodotto riguardano MyHome, la schermata iniziale, Condivisione progetti e le esercitazioni.
È stato progettato in questo modo per migliorare le prestazioni invece di riunire tutta questa elaborazione in un unico exe.
Non multi-threading ma multi-processing che migliora le prestazioni.

 

Abilitare la colonna Riga di comando in Gestione attività per determinare la cartella da cui è in esecuzione AcWebBrowser, che fornirà un indizio su quale prodotto/modulo Autodesk è installato.


Visualizzazione della colonna della riga di comando in Gestione attività Windows

Durante una sessione di programma potrebbe essere necessario eseguire molti di questi processi. Tuttavia, per ridurre al minimo l'accesso online e l'utilizzo di Chromium Host Executable, provare ad effettuare le seguenti operazioni:

  • Disattivare le opzioni della schermata iniziale per ciascun prodotto. -- Ad esempio, in 3ds Max vai su Guida > schermata di benvenuto e nell'angolo in basso a sinistra deseleziona la casella "Mostra questa schermata di benvenuto all'avvio".
  • Aggiungere l'applicazione acwebbrowser.exe *32 a qualsiasi strumento/software componente antivirus, malware, firewall o PC come eccezione (se applicabile).
  • Disconnettersi dai servizi cloud di A360 (se e quando possibile).
  • Usare il comando HELP per fare in modo che vengano utilizzati i file locali anziché i file della Guida in linea.
  • Impostare i profili utente sul ruolo di amministratore (se e quando possibile).
  • Chiudere Autodesk Access o l'app desktop Autodesk facendo clic con il pulsante destro del mouse sulla relativa icona nella barra delle applicazioni e scegliendo Esci.
  • Se si dispone ancora dell'app desktop Autodesk, disinstallarla e installare Autodesk Access (vedere Come disinstallare e reinstallare l'app desktop Autodesk).
  • Disabilitare o avviare manualmente l'app desktop Autodesk, se installata. A tale scopo, procedere come segue:
    1. Windows Start > Esegui e digita "services.msc"
    2. Fare clic con il pulsante destro del mouse sul servizio relativo all'app desktop Autodesk e scegliere Proprietà.
    3. Nella scheda Generale, scegliere il tipo di avvio desiderato per questa app, ovvero Disabilitato, Manuale e così via).
  • "Per i prodotti AutoCAD, disattivare Analisi desktop digitando: ANALISIDESKTOP e deselezionando l'opzione: "Accetto la raccolta di dati nei prodotti desktop per i programmi di analisi Autodesk.{ 7}"

Prodotti:

Tutti i prodotti

Versioni:

2018; 2019; 2017; 2015; 2016;


Queste informazioni sono state utili?


Hai bisogno di aiuto? Chiedi all'Assistente Autodesk!

Per trovare le risposte alle tue domande, chiedi all'Assistente oppure contatta un agente.


Di quale livello di supporto disponi?

I vari piani di abbonamento forniscono diverse categorie di supporto. Scopri il livello di supporto per il tuo piano.

Visualizza i livelli di supporto