"Il metodo "Installa ora" o il download della versione di prova non consente di installare un prodotto Autodesk"""

Autodesk Support

7 novembre 2024


Prodotti e versioni incluse


Problema:

Quando si tenta di installare un prodotto Autodesk, utilizzando il metodo "Installa ora", il software viene scaricato, ma si blocca durante l'installazione, l'installazione del software non riesce, si blocca, si arresta in modo anomalo o indica che il software è già stato installato mentre non lo è.

In alcuni casi, viene visualizzato il seguente messaggio: 

Error: Windows cannot find "AutodeskInstallNow.exe'

Cause:

L'impostazione di sicurezza impedisce l'installazione.

"Il metodo "Installa ora" per l'installazione di un software Autodesk semplifica l'installazione (consente di scaricare e installare il software contemporaneamente).""" In alcuni casi, il download dei componenti software potrebbe interrompersi o essere bloccato e l'installazione non verrà eseguita.

Soluzione:

Per evitare questo errore, utilizzare i seguenti processi:

Metodi di download alternativi:

  1. Eseguire una disinstallazione pulita del prodotto: Come eseguire una disinstallazione pulita dei prodotti Autodesk in Windows
  2. "Per ottenere nuovi file di installazione, utilizzare altri metodi:"
Nota: Scaricare sempre nuovi file di installazione. Non riutilizzare i file di installazione originali. 
 

Ripara l'installazione del prodotto:

Se si utilizza il metodo Installa ora, è possibile che il programma di installazione del prodotto rilevi il software come installato se il tentativo di installazione non riuscito ha provocato un'installazione parziale del software.  In questo caso, utilizzare Microsoft Fix Itper pulire il sistema dai componenti software parzialmente installati.


Processo di installazione manuale:

  1. Accedere a Windows come amministratore. 
  2. Svuotare la cartella Temp: Come eliminare i file temporanei in Windows.
  3. Disabilitare tutti i software antivirus (riattivarli in seguito).
  4. Disabilitare Controllo dell'account utente (riattivarlo in seguito).
  5. Scaricare il prodotto Autodesk tramite Autodesk Account.

Nota: Alcuni software vengono scaricati in più parti. Mantenere tutte le parti nella stessa cartella (che in genere corrisponde alla cartella Download nel sistema).

  1. Fare doppio clic sul primo file (ovvero sul file il cui nome contiene 001) per avviare il processo di installazione.
Nota: Nessuno, uno o più dei passaggi precedenti potrebbero essere necessari o meno per garantire una buona installazione.
 
Per ulteriori informazioni, consultare la seguente risorsa: Workflow di installazione generale dei prodotti Autodesk.

Prodotti:

Tutti i prodotti desktop


Queste informazioni sono state utili?


Hai bisogno di aiuto? Chiedi all'Assistente Autodesk!

Per trovare le risposte alle tue domande, chiedi all'Assistente oppure contatta un agente.


Di quale livello di supporto disponi?

I vari piani di abbonamento forniscono diverse categorie di supporto. Scopri il livello di supporto per il tuo piano.

Visualizza i livelli di supporto