Durante l'installazione di 3DS Max 2021 viene visualizzato il messaggio di errore "Installazione non riuscita - Errore 1603: errore irreversibile durante l'installazione"

Autodesk Support

5 giugno 2024


Prodotti e versioni incluse


Problema:

L'installazione di 3DS Max 2021 non riesce e viene visualizzato un messaggio di errore 1603:


Installazione non riuscita - Errore 1603

Errore irreversibile durante l'installazione.

Installazione non riuscita. Errore 1603: errore irreversibile durante l'installazione.

 

Cause:

  • AdskLicensing danneggiato.
  • Il vecchio componente Single Sign On (AdSSO) per 3DS Max 2019 viene installato e non può essere rimosso dal sistema durante l'installazione. 
  • Servizio Autodesk originale danneggiato o rimosso.

Soluzione:

Per risolvere il problema, applicare una delle seguenti soluzioni:


Sostituisci file pkg.AGS.xml

Se si utilizza il programma di installazione di Autodesk 3ds Max 2021 ottenuto dal metodo di download, provare a sostituire il file pkg.AGS.xml originale nel pacchetto di installazione con quello allegato.
  • Il percorso di default del file pkg.AGS.xml è C:\Autodesk\Autodesk_3ds_Max_2021_EFGJKPS_Win_64bit\x86\AGS\.
NOTA: a seconda del browser Internet in uso, il file pkg.AGS.xml allegato potrebbe perdere l'estensione .xml o potrebbe essere sostituito da .zip.  Se si verifica questo problema, rinominare il file scaricato in pkg.AGS.xml, quindi sostituire il file originale come indicato sopra.


Utilizzo di Microsoft Fix It

Se le soluzioni descritte nell'articolo precedente non consentono di risolvere il problema, consultare Microsoft Fix It per il componente Single Sign-On e rimuoverlo prima di tentare una nuova installazione di 3ds Max 2021.


Disinstallazione e reinstallazione pulite

Se nessuna delle soluzioni precedenti risolve il problema, prima di tentare l'installazione è necessario eseguire una disinstallazione pulita, che consenta di installare il software senza problemi.

Allegati:

pkg.xml;

Prodotti:

3ds Max

Versioni:

2021;


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