Quando si apre o si collega un modello di Revit dal cloud, viene visualizzato il messaggio di errore "Tentativo di accedere ad un file senza nome oltre la sua fine"

Autodesk Support

14 agosto 2024


Prodotti e versioni incluse


Problema:

Quando si tenta di aprire o collegare un modello dal cloud in Revit, viene visualizzato il seguente messaggio e il file non si apre:


Revit

Tentativo di accedere a .rvt oltre la sua fine.

image.png

Note:
  • Questo comportamento è limitato ad un singolo sistema, ad altri computer e agli utenti (Autodesk Account) che possono aprire e collegare il modello senza problemi.
  • Il journal può contenere le seguenti righe:
'status: ERROR : Cannot connect to central model
'C 28-Feb-2022 12:45:18.934; 0:< openDocumentFileForUI: The model could not be opened: Attempted to access an unnamed file past its end. (CArchiveException 3)

Cause:

Cache di collaborazione danneggiata sul computer.

Soluzione:

Per informazioni su Come cancellare la cache dei modelli cloud di Revit danneggiata consultare il seguente articolo.

Prodotti:

BIM 360, Revit Cloud Worksharing, Revit


Queste informazioni sono state utili?


Hai bisogno di aiuto? Chiedi all'Assistente Autodesk!

Per trovare le risposte alle tue domande, chiedi all'Assistente oppure contatta un agente.


Di quale livello di supporto disponi?

I vari piani di abbonamento forniscono diverse categorie di supporto. Scopri il livello di supporto per il tuo piano.

Visualizza i livelli di supporto