"Impossibile completare l'operazione..." durante la sincronizzazione di un file specifico con Revit Server

Autodesk Support

23 settembre 2024


Prodotti e versioni incluse


Problema:

  • Gli utenti hanno segnalato che durante la sincronizzazione di un modello specifico in Revit Server, vengono visualizzati i seguenti messaggi:

Impossibile completare l'operazione

Impossibile completare l'operazione. Riprova.

Se si sta collaborando su un modello mediante il cloud o Revit Server, verificare la connessione di rete.

Se il problema persiste, salvare localmente eventuali modifiche apportate ai modelli.
 
Schermata del messaggio
  • Potrebbe essere visualizzato anche il seguente messaggio: 

Revit

File non salvato.

Schermata del messaggio di avviso
  • Nel file journal è possibile trovare una o più delle seguenti voci:
    • System.ServiceModel.FaultException`1[Autodesk.RevitServer.Enterprise.Common.ClientServer.DataContract.System.ServiceFault]: invalid record 
    • System.ServiceModel.FaultException`1[Autodesk.RevitServer.Enterprise.Common.ClientServer.DataContract.System.ServiceFault]: Root element is missing. 
  • Nel registro di ModelService potrebbe essere visibile una voce simile alla seguente:
ERROR TID(#) LOGGER(ServerLogger) MSG(Exception: (PermissionSourceOpenFailedException, Root element is missing.)(XmlException, Root element is missing.)

Cause:

Il modello di Revit è danneggiato.

Soluzione:

Per risolvere il problema, utilizzare una delle seguenti soluzioni. 
  • Ripristinare il modello da un backup.
  • Ricreare il modello host di Revit Server dalla copia locale:
    1. "Aprire la copia locale di un membro del progetto con l'opzione "Stacca dal centrale" selezionata."
    2. "Scegliere l'opzione "Dissocia e conserva i workset""""."
    3. Salvarlo come nuovo modello centrale in Revit Server.

Prodotti:

Revit


Queste informazioni sono state utili?


Hai bisogno di aiuto? Chiedi all'Assistente Autodesk!

Per trovare le risposte alle tue domande, chiedi all'Assistente oppure contatta un agente.


Di quale livello di supporto disponi?

I vari piani di abbonamento forniscono diverse categorie di supporto. Scopri il livello di supporto per il tuo piano.

Visualizza i livelli di supporto