"Timeout del processo di estrazione della licenza. Cosa si desidera fare?" quando si avvia Autodesk 2020 o software successivo in macOS.

Autodesk Support

21 febbraio 2025


Prodotti e versioni incluse


Problema:

Gli utenti hanno segnalato che quando si avvia un software Autodesk 2020 (o versione successiva) in macOS, viene visualizzato un messaggio simile a uno dei seguenti e il programma viene chiuso forzatamente:

Licenza prodotto - Tempo esaurito

Timeout del processo di estrazione della licenza. Come si desidera procedere?

 

Servizio di gestione licenze desktop - Connessione persa

Impossibile connettersi ad Autodesk Desktop Licensing Service. Esci e riavvia [Nome software] per provare a connetterti.


Desktop Licensing Service - Connessione interrotta Impossibile connettersi ad Autodesk Desktop Licensing Service. Esci e riavvia [Nome software] per provare a connetterti.
 
 
 
 

Cause:

  • Autodesk Desktop Licensing Service (ADLS) non è aggiornato.
  • Il componente Autodesk Single Sign On (AdSSO) non è aggiornato. 
  • Accedere al software.
  • ADLS non è in esecuzione o è danneggiato. 
  • Problema di installazione di ADLS.
  • Verificare il proxy e/o il firewall
  • Consenti nelle impostazioni di sfondo

Soluzione:

Consigliata: risolvere il problema con lo Strumento per la risoluzione dei problemi.



Aggiornare Autodesk Desktop Licensing Service e il componente di Autodesk Identity.

  1. Scaricare e installare l'aggiornamento più recente per:
  2. Riprovare ad avviare il prodotto.


Disinstallare e reinstallare Autodesk Desktop Licensing Service

  1. Disinstallare Autodesk Desktop Licensing Service.
  2. Eseguire la reinstallazione eseguendo i passaggi disponibili in: Autodesk Desktop Licensing Service


Problema relativo alle autorizzazioni di Autodesk Desktop Licensing Service

  1. Scaricare il file allegato fixaccount.zip (disponibile in fondo a questo articolo).
  2. Fare doppio clic su di essa per estrarre il file fixaccount.sh.
  3. Aprire Terminale (nel Finder > > Utility > Terminale).
  4. Tipo: 
    sudo sh
  5. Trascinare e rilasciare il file fixaccount.sh nella finestra Terminale. Il comando verrà completato in modo simile al seguente: 
    sudo sh /Users//Downloads/fixaccount.sh
  6. Premere INVIO.
  7. Ti verrà richiesta una password, digita la password del tuo Mac (non viene visualizzato alcun simbolo durante la digitazione, questo è normale) e premi INVIO.
  8. Eseguire nuovamente il file di installazione di AutoCAD/AutoCAD LT for Mac.


Accedere al software (versioni dalla 2020 alla 2023)

Quando si avvia AutoCAD o AutoCAD LT for Mac, viene visualizzata la finestra di dialogo di accesso. Tuttavia, il programma si aprirà in background e sarà accessibile senza un accesso riuscito per un breve periodo, prima che alla fine venga visualizzato l'errore precedente. Per evitare che ciò accada, assicurarsi di accedere con le credenziali Autodesk prima di accedere al programma.

Finestra di accesso.


    Verificare il proxy e/o il firewall

    Rivolgersi all'amministratore di sistema o di rete per consentire la connessione ai domini Autodesk tramite il proxy e/o il firewall. Vedere Quali URL o protocolli devono essere consentiti per le licenze abbonamento Autodesk.
    Per verificare lo stato di accesso all'URL richiesto, installare lo Strumento di supporto delle licenze ed eseguire il comando seguente: 
    AdskLicensingSupportTool -u (or AdskLicensingSupportTool --checkurls)

     

    Consenti nelle impostazioni di sfondo

    1. Registrarsi al programma Autodesk e all'AdskLicensingService all'> generale aprire all'accesso.
    Elementi di accesso di macOS
    1. Aprire la finestra Terminale ed eseguire un comando: 
      sudo launchctl enable system/com.autodesk.AdskLicensingService -w
    2. Avviare il software.

    Aggiornare la versione di macOS in uso

    Installare gli aggiornamenti più recenti per la versione di macOS in uso.
     

    Allegati:

    fixaccount.zip;

    Prodotti:

    Tutti i prodotti desktop Mac


    Queste informazioni sono state utili?


    Hai bisogno di aiuto? Chiedi all'Assistente Autodesk!

    Per trovare le risposte alle tue domande, chiedi all'Assistente oppure contatta un agente.


    Di quale livello di supporto disponi?

    I vari piani di abbonamento forniscono diverse categorie di supporto. Scopri il livello di supporto per il tuo piano.

    Visualizza i livelli di supporto