"Rilevati problemi durante l'inizializzazione dell'applicazione" all'avvio di Inventor

Autodesk Support

8 ottobre 2023


Prodotti e versioni incluse


Problema:

Quando si avvia Inventor, viene visualizzato il seguente messaggio:

Si è verificato un problema durante l'inizializzazione dell'applicazione.

La chiave del Registro di sistema (null) contiene un tipo di dati non valido.


image.png

Cause:

Il registro di sistema key HKEY_LOCAL_MACHINE\SOFTWARE\Classes\AutoCAD.Drawing.24\shell\open\command has invalid values.

Soluzione:

  1. In Esplora risorse, creare un file di testo denominato "AutoCAD_shell_open.reg".
  2. Fare clic con il pulsante destro del mouse sul file > Modifica.
image.png
  1. Incollare il testo seguente nell'editor.
Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Classes\AutoCAD.Drawing.24\shell\open\command]
@="\"C:\\Program Files\\Common Files\\Autodesk Shared\\AcShellEx\\AcLauncher.exe\" /O \"%1\""
  1. Salvare il file
  2. Chiudere l'editor.
  3. Fare clic con il pulsante destro del mouse sul file AutoCAD_shell_open.reg > Unisci.
  4. Quando richiesto, confermare l'autorizzazione per le modifiche al registro.
  5. Avviare Inventor.
Avviso  I problemi causati da una modifica errata del Registro di sistema di Windows potrebbero rendere inutilizzabile il sistema operativo in uso. Microsoft fornisce un'ampia gamma di informazioni fondamentali sul Registro di sistema nella Knowledge Base Microsoft. L'utilizzo dell'editor del Registro di sistema Microsoft avviene a rischio esclusivo dell'utente. Prima di utilizzarlo, è necessario eseguire un backup del Registro di sistema, come indicato per il sistema operativo in uso nell'articolo di Microsoft Come eseguire il backup e il ripristino del Registro di sistema in Windows e nella soluzione correlata Come eseguire il backup del Registro di sistema. Ulteriori informazioni sul Registro di sistema sono disponibili anche negli argomenti della Guida dell'editor del Registro di sistema Microsoft.

Prodotti:

Inventor Professional

Versioni:

2020;


Queste informazioni sono state utili?


Hai bisogno di aiuto? Chiedi all'Assistente Autodesk!

Per trovare le risposte alle tue domande, chiedi all'Assistente oppure contatta un agente.


Di quale livello di supporto disponi?

I vari piani di abbonamento forniscono diverse categorie di supporto. Scopri il livello di supporto per il tuo piano.

Visualizza i livelli di supporto