Il ripristino dei profili utente di Civil 3D come default non funziona con le installazioni localizzate di Civil 3D

Autodesk Support

8 ottobre 2023


Prodotti e versioni incluse


Problema:

Dopo il ripristino dei profili utente di Civil 3D come default e l'avvio di Civil 3D per l'esecuzione del programma di installazione secondario, viene visualizzato un messaggio di errore che indica che non è stato possibile trovare il file C3D.cuix:

C3D CUI Civil 3D 2022_ITA.pngimage.png

 
 

Cause:

I profili utente non sono stati completamente recuperati dal percorso ..\Program Files\Autodesk\AutoCAD C3D\UserDataCache\Support

Soluzione:

Spesso è necessario un passaggio aggiuntivo quando si ripristina le impostazioni di default di Civil 3D in installazioni non in lingua inglese (localizzate), soprattutto nella versione 2022 e successive. Ripristinare i profili utente di Civil 3D come indicato in Come ripristinare le impostazioni di default di Civil 3D con la seguente modifica:
  1. Oltre alla chiave del Registro di sistema corrispondente alla lingua di Civil 3D installata (fare riferimento alla tabella riportata nell'Elenco del codice lingua locale per Autodesk), cercare una chiave per la versione in lingua inglese, ad esempio: "ACAD-5100:409".
  2. Rinominare o eliminare entrambi i tasti durante la reimpostazione manuale.

Prodotti:

Civil 3D

Versioni:

2022


Queste informazioni sono state utili?


Hai bisogno di aiuto? Chiedi all'Assistente Autodesk!

Per trovare le risposte alle tue domande, chiedi all'Assistente oppure contatta un agente.


Di quale livello di supporto disponi?

I vari piani di abbonamento forniscono diverse categorie di supporto. Scopri il livello di supporto per il tuo piano.

Visualizza i livelli di supporto