Errori di danneggiamento di Revit correlati all'archiviazione di sistema

Autodesk Support

23 maggio 2024


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Problema:

Quando si aprono i modelli di Revit, viene rilevato un errore di danneggiamento | Relativo all'archiviazione di sistema

Cause:

Revit non è in grado di leggere e scrivere correttamente nello spazio di archiviazione del sistema (HDD/SSD).

Soluzione:

Spazio libero

Quando si apre un file RVT, i dati vengono espansi nella cartella Temp dell'utente (%TEMP%). Se Revit non è in grado di scrivere o leggere la cartella Temp a causa di uno spazio su disco rigido insufficiente, è possibile che vengano visualizzati messaggi di danneggiamento anche quando il file RVT è corretto. 

  • Per garantire che ciò non avvenga, liberare almeno 5 GB di spazio su disco rigido (questo requisito è documentato nei Requisiti di sistema per Revit). Se si lavora con modelli o progetti di grandi dimensioni (oltre 100 MB), verificare che sia disponibile ancora più spazio. 

Spazio libero richiesto:

  1. Calcolare la dimensione totale del progetto (modello RVT principale + tutti i modelli RVT collegati).

  2. Moltiplicarla per 20.

  3. Aggiungere 5 GB.

[Dimensioni totali x 20 + 5 GB] (per i modelli cloud di Revit, prima di aggiungere i 5 GB moltiplicare per 3, ad esempio: dimensioni totali x 20 x 3).

Cartella Temp vuota

Per garantire che nella cartella Temp non siano presenti dati errati e che sia possibile liberare spazio su disco rigido significativo, eliminare tutti gli elementi presenti nella cartella Temp. Per accedere a questa opzione, digitare %tmp% nella ricerca del menu Start, nella finestra Esegui (WINDOWS-R) o nella barra degli indirizzi di qualsiasi finestra della cartella.
Nota: se viene visualizzato un avviso relativo ad un file o ad una cartella in uso, ignorare tali elementi in quanto sono utilizzati da un'applicazione o da un servizio in esecuzione.

Altro

Se le informazioni precedenti non consentono di risolvere il problema relativo al danneggiamento, consultare il seguente articolo per ulteriori informazioni sulla risoluzione dei problemi: "I dati nel file (nome file).rvt sono danneggiati ed è necessario ripristinarli manualmente" quando si apre un file o si sincronizza un file con il file centrale in Revit

Prodotti:

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