"Quando si apre un modello cloud con collegamenti in Revit, viene visualizzato il messaggio di errore "I dati in [nome file] sono danneggiati e devono essere ripristinati manualmente"

Autodesk Support

17 gennaio 2025


Prodotti e versioni incluse


Problema:

  • "I dati in [nome file] sono danneggiati e devono essere ripristinati manualmente"""" quando si apre un modello cloud con collegamenti caricati da Desktop Connector in Revit."""

  • Lo stesso file può essere aperto senza preavviso dopo averlo scaricato dal cloud e salvato in locale.

 
I dati in [nome file] sono danneggiati ed è necessario ripristinarli manualmente
 

Cause:

Durante il caricamento dei file RVT da Desktop Connector, questi potrebbero essere visualizzati da Revit come file ZIP, non come RVT se includono collegamenti non aggiornati.

Soluzione:

Risoluzione dei problemi guidata

Utilizzare la seguente guida per la risoluzione dei problemi per gestire questo comportamento: 
Risoluzione dei problemi relativi a BIM 360 e all'accesso ai modelli di Autodesk Construction Cloud da Revit.

Risoluzione manuale dei problemi

Se il collegamento non è necessario nel modello, rimuoverlo:

  1. Aprire il modello cloud con i workset disattivati per poterlo aprire

  2. Rimuovere i collegamenti che generano l'errore

  3. Sincronizzare.

Prodotti:

Revit Cloud Worksharing, Revit


Queste informazioni sono state utili?


Hai bisogno di aiuto? Chiedi all'Assistente Autodesk!

Per trovare le risposte alle tue domande, chiedi all'Assistente oppure contatta un agente.


Di quale livello di supporto disponi?

I vari piani di abbonamento forniscono diverse categorie di supporto. Scopri il livello di supporto per il tuo piano.

Visualizza i livelli di supporto