"Impossibile completare l'operazione. Riprovare più tardi" su computer con poco spazio su disco quando si apre un modello in Revit

Autodesk Support

18 marzo 2025


Prodotti e versioni incluse


Problema:

Quando si aprono modelli di Revit da BIM 360, viene visualizzato il seguente messaggio:

Impossibile completare l'operazione. Riprovare più tardi.

Il file Journal di Revit contiene le seguenti righe:

'12:<  GetLastError returned 112 - There is not enough space on the disk. 
'12:< Exception in resizeMapping. CreateFileMapping failed. 
'12:< The available free disk space for directory C:{Path} is 5947392 bytes. 
'12:< Exception in guaranteeMappingSize. ElementSize is #####. NeedMappingSize is #######


 

Cause:

Memoria (spazio su disco) insufficiente sull'unità C:\.

Soluzione:

"Eseguire i passaggi descritti nel seguente articolo "Disco pieno durante l'accesso" o "... spazio insufficiente" e archiviazione, i messaggi relativi al funzionamento vengono visualizzati in Revit 

Articoli aggiuntivi

"Per ulteriori articoli su questo errore, vedere il collegamento seguente: "Impossibile completare l'operazione"" quando si apre il modello cloud in Revit."

Prodotti:

Famiglia di prodotti Revit, Revit Cloud Worksharing


Queste informazioni sono state utili?


Hai bisogno di aiuto? Chiedi all'Assistente Autodesk!

Per trovare le risposte alle tue domande, chiedi all'Assistente oppure contatta un agente.


Di quale livello di supporto disponi?

I vari piani di abbonamento forniscono diverse categorie di supporto. Scopri il livello di supporto per il tuo piano.

Visualizza i livelli di supporto