La ricerca del contenuto di file PDF non funziona in Vault

Autodesk Support

12 novembre 2024


Prodotti e versioni incluse


Problema:

La ricerca di contenuto nel file PDF nel Vault non funziona e non restituisce risultati.

Cause:

Autodesk Vault Server non fornisce PDF iFilter al momento dell'installazione ed è stato richiesto un software ifilter di terze parti per indicizzare i file .pdf

Soluzione:

Eseguire i passaggi riportati nel seguente articolo:
Come configurare Vault per indicizzare le proprietà e il contenuto dei file .pdf

 

 
 
 

Prodotti:

Vault Collaboration Prodotti Vault


Queste informazioni sono state utili?


Hai bisogno di aiuto? Chiedi all'Assistente Autodesk!

Per trovare le risposte alle tue domande, chiedi all'Assistente oppure contatta un agente.


Di quale livello di supporto disponi?

I vari piani di abbonamento forniscono diverse categorie di supporto. Scopri il livello di supporto per il tuo piano.

Visualizza i livelli di supporto