Fusion hangs/freezes on startup on macOS

Autodesk Support

Sep 25, 2024


Products and versions covered


Issue:

Fusion hangs/freezes on startup on macOS. 
  • The mouse cursor turns to a rainbow pinwheel. 
  • Fusion splash screen is stuck.
  • A blank white screen may display before or after the splash screen.
  • Fusion icon bounces in dock and nothing happens or becomes unresponsive.

Causes:

The behavior may be caused by the following:
  • Peripherals that are connected may be causing this behavior.
    • For example, a thunderbolt hub and an additional screen plugged into the computer could be causing this behavior.
  • Some files stuck in the upload queue.
  • Some services can’t connect without proxy server being configured.

Solution:

First, try this troubleshooter form to help solve issues regarding launching Fusion. 
Alternatively, you can follow the manual steps:

Reset Fusion

Update OS

Make sure the latest macOS updates are installed (See System requirements for Autodesk Fusion).

Clear the pending upload from the upload queue

Work through the following article to clear the upload queue: File stuck in upload queue in Fusion.

Run Disk Repair

Run Disk Repair to repair permissions.

Configure proxy information

  1. Check if the issue is network related by opening Fusion when connected to a different network. 
  2. If the program opens without hanging, try configuring the proxy through the steps in the following articles: 

Contact Support

  1. Run system diagnostics in Activity Monitor on Mac to gather the Sample Process report. 
  2. Contact Support if you're a Commercial or Startup subscriber.
  3. Attach the report file to the case. 
  • Note: Only Commercial or Startup subscribers can create a support case. Reach out to Support Forums if you are not on a paid subscription. 

Products:

Fusion;


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