Fusion is stuck in offline/maintenance mode

Autodesk Support

Feb 14, 2025


Products and versions covered


Issue:

Users reported that Fusion is stuck in offline/maintenance mode and will not connect to the internet, despite being connected to the cloud. The following warning messages and symptoms might appear: 

  • "You have been working offline for two weeks, go online"
  • "We've detected an unexpected outage" may appear but there is no current outage. 
  • "You are not connected to the internet." 
  • When switching to online mode the program may close immediately.
  • Some files may be dimmed and unable to be opened. 
  • Unable to create new project and/or folder.
  • Network diagnostics show nothing can connect. 

Causes:

Access issues can be caused by various factors:
  • Server Issues.
  • Network Configuration.
  • OS Settings or Environment.
  • 3rd Party Background Processes.
  • AntiVirus Software.
  • LavaSoft Web Companion (protection against malicious websites).
  • Malware.
  • Not using Fusion for more than 2 weeks.

Solution:

Verify that online mode and Cloud Services are working

Restart, Reset, Repair, or Reinstall Fusion

Disable SOCKS proxy (macOS)

  1. Navigate to System Preferences and then Network settings.
  2. From Network settings, open Advanced.
  3. Disable SOCKS proxy in the Proxy tab.

Change the permission of the Autodesk folder (Windows)

  • A permission issue could occur in the folders in the following path. Change the properties for the Folder:
  1. Enable hidden files and folders for Windows
  2. In Windows File Explorer, browser to: %localappdata%\Autodesk
  3. Right-click Autodesk.
  4. Selecting properties.
  5. Deselect "Hidden" and setting "Read-Only" permission.

Refresh the Browser cache

  • Try manually refresh any browser cache/options that could impact the Authentication Process.
  • macOS:
    1. Enable hidden files and folders for macOS.
    2. In macOS Finder, browse to: ~Library/Application Support/Autodesk/Neutron Platform/{alphanumeric folder name}.
    3. Delete NGlobalOptions.xml.
    4. Browse to ~Library/Application Support/Autodesk/Neutron Platform/.
    5. Delete NMachineSpecificOptions.xml.
    6. In a Terminal Window type the command open $TMPDIR.
    7. Browse to ~T/Autodesk/.
    8. Right-click the folder named BrowserCache and select Move to Trash.
    9. Start Fusion.
      • If it is still in offline mode, try to switch it from offline mode to online mode, manually. It should trigger the Data Panel to go back into the online state. 
  • Windows:
    1. Enable hidden files and folders for Windows
    2. In Windows File Explorer, browser to: %appdata%\autodesk\neutron platform\options\{alphanumeric folder name}.
    3. Delete NGlobalOptions.xml.
    4. Browse to %appdata%\autodesk\neutron platform\options.
    5. Delete NMachineSpecificOptions.xml.
    6. Browse to %temp%\autodesk\.
    7. Delete the BrowserCache folder.
    8. Browse to %localappdata%\autodesk\Autodesk Fusion 360\{alphanumeric folder name}
    9. Rename the OfflineCache.xml folder.
    10. Start Fusion.
      • If it is still in offline mode, try to switch it from offline mode to online mode, manually. It should trigger the Data Panel to go back into the online state. 

Verify the Port and Domain access

Flush, Renew, and Release the DNS

  • Try unplugging the router, waiting a few minutes, and then plugging it back in and letting it fully reset. This can clear up DNS-related issues.
  • To manually do this with a Command prompt or Terminal, review the following websites:

Reconfigure DNS

  1. Check if online mode works when connected to a hot spot or different network. If the behavior is isolated to a specific network, it can indicate a DNS issue. 
  2. Gather the diagnostic logs: How to manually collect diagnostic log files for Fusion.
  3. Go to the following folder: Autodesk Fusion 360\(Alphanumeric Folder)\logs
  4. In the app logs, search for error 28 codes which indicate a DNS issue, it should look something like this: 
    • E   3968 GET 28 https://ui-dls360.autodesk.com/fusion/version.txt dt=12.03 Resolving timed out after 5000 milliseconds
  5. Change the DNS server to 8.8.8.8, which is a Google managed public DNS server
  6. If Fusion can successfully work in online mode using the Google DNS, reconfigure the network DNS. 
    • The steps to reconfigure very much depending on the network configuration. Typically the DNS configuration would be coming from the base wifi router, and you can modify the configuration there.
    • Note: It is possible to use and monitor Google's public DNS server, but it is not recommended as it may be removed at any time by Google

Run a system scan

Configure Network, Proxy, or AntiVirus

Products:

Fusion;


Was this information helpful?


Need help? Ask the Autodesk Assistant!

The Assistant can help you find answers or contact an agent.


What level of support do you have?

Different subscription plans provide distinct categories of support. Find out the level of support for your plan.

View levels of support