"Time mismatch with Server" warning when starting Fusion

Autodesk Support

Mar 6, 2025


Products and versions covered


Issue:

During the start of Fusion, an incorrect system time or a "Time Mismatch with Server" message is displayed:

Time Mismatch with Server

Your computer time does not match the Fusion 360 server time.

Your time: [date and time]
Server time: [date and time]

Follow this Support Article to verify your operating system time settings the click Try again. The time difference must be less than 10 minutes. If the problem persists, contact support.fusion360@autodesk.com for help.

Time mismatch warning in Fusion

Causes:

The time and date are not set correctly on the computer.

Solution:

Adjust the system time on the computer to the correct date, time, and time zone. Indicate whether daylight savings time is used.

Windows

  • Set the time automatically: 
    1. In the Start menu, browse to Settings > Time & Language > Date & Time.
    2. Select Set Time Automatically and Set Time Zone Automatically.
Windows date and time settings

If the button is disabled, an administrator may have set automatic domain time synchronization. See: Configure a client computer for automatic domain time synchronization.

  • If the clock is not successfully synchronized from the internet, you can set the clock manually:
    1. Click Change to set the local day and time.
    2. Specify the local time zone.
    3. If daylight savings times are used, enable Adjust for Daylight Saving Time Automatically.

macOS

  • Set the time automatically: 
    1. Go to System Preferences.
    2. Select Date & Time.
    3. Select Set Date and Time Automatically.
macOS Date & Time
  • If the automatic synchronization does not work, set the time manually:
    1. Specify the local date and time.
    2. Click the Time Zone tab to set the time zone.

Products:

Fusion;


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