Revit でファイルを開くか、ファイルを中央ファイルに同期すると、「(ファイル名).rvt ファイルにあるデータが壊れており、手動による修復が必要です」というエラーが表示される

Autodesk Support

2025年2月1日


対象となる製品とバージョン


問題:

Revit でファイルを開くとき、またはファイルを中央ファイルに同期するときに、次の 1 つまたは複数のメッセージが表示されます。
 

文字スクリーンショット

Revit ファイルが破損しています

ファイル(ファイル名)にあるデータが壊れており、手動による修復が必要です。
「ファイル(ファイル名) .rvt にあるデータが壊れており、手動で修復する必要があります」

Revit

ファイル(ファイル名).rvt のデータが破損しています。
データが破損している

Revit

名前のないファイルのデータが壊れており、手動による修復が必要です。
Revit ファイル破損メッセージ

 

破損に関連して、次のメッセージも発生する場合があります。

 
 
 
 

原因:

Revit で破損が生じる場合に考えられる原因については、「Revit: データ破損の原因」を参照してください。

解決策:

初期のトラブルシューティング

注: ただし、このメッセージが[監査]チェックボックスがオンのときにのみ表示される場合は、別の問題が発生している可能性があります。「Revit で監査を行ってファイルを開けない」を参照してください。
  • 利用可能なストレージを確認する: システム ストレージに関連する Revit の破損エラー(ディスク容量の不足など)をチェックする項目については、「システム ストレージに関連する Revit の破損エラー」を参照してください。
  • 破損した RVT リンクを確認する: Revit でモデルを開くと、Revit はリンクされたモデルにアクセスして、発生した変更を確認します。リンクされたモデルが破損していると、(開こうとしているモデル自体は破損していなくても)モデルを開くプロセスで破損のメッセージが表示されることがあります。

確認方法:

  • 非ワークシェアリング モデルの場合: リンクにアクセスできない場所にモデルを移動またはコピーします(リンクがネットワーク上にない限り、通常は別のフォルダに移動またはコピーします)。
  • ワークシェアリング モデルの場合: 「Revit モデルを開くときにワークセットをオフにする方法」を参照してください。すべてのワークセットが閉じられているときにモデルがエラーなしで開く場合は、ワークセットを開き、Revit リンクを含むワークセットにアクセスしたときにエラーが返されるかどうかを確認します。

クラウド モデル

クラウドベースの Revit モデルでこのエラーが発生する場合は、次のトラブルシューティングの記事を参照してください。

Revit でクラウド モデルを開いたときに、「ファイル[名前]のデータが破損しているため、手動で修復する必要があります」

ローカル モデル

  • 自動バックアップを復元する: 初期のトラブルシューティングによって解決しない場合は、「Revit モデルのバックアップを復元する方法」を参照してください。
    • 修復されたモデルのクリーンアップ: 適切なバックアップ ファイルを復元するか開くことができる場合、次の手順を実行してモデルおよびシステムをクリーンアップします。
    1. [開く]ダイアログ ボックスで、[監査]と[中央モデルからアタッチ解除]のチェック ボックスをオンにします。
    2. [管理] > [未使用の項目を削除]をクリックします。
    3. [アプリケーション メニュー] > [名前を付けて保存]ダイアログ ボックスの順に進み、(元の中央モデルと同じ場所に)新しい名前でファイルを保存します。
    4. デスクトップに移動し、Windows エクスプローラーを開きます([Windows]キー +[E])。アドレス バーに %TEMP% と入力します。
    5. このフォルダにあるできるだけ多くのファイルを削除します。他のアプリケーションで使用されているファイルがあると、これらは削除できないことがあります。
    6. 古いローカル ファイルとそのバックアップをデスクトップに移動します。
    7. Revit を起動します。
    8. [ローカルの新規作成]にチェック マークを付けて、プロジェクト ファイルを開きます。
  • 手動バックアップを復元する: すべてのローカル ファイルが破損していて、かつすべての自動バックアップが破損している場合は、Revit 以外で作成された手動バックアップを復元します。

 

- その他の確認項目

  • 非ワークシェアリング モデルをネットワークパスに直接保存すると、コピーがジャーナル フォルダに保存されます。
  • クラウド ドライブ(A360 ドライブ、Dropbox、Box など)に保存されている非ワークシェアリング モデルには別にバックアップが存在することがあるので、クラウドサービスの Web インタフェースでバックアップ修復オプションを確認します。

製品:

Revit 製品ファミリ;


この情報は役に立ちましたか?


サポートが必要な場合は、Autodesk Assistant にお問い合わせください!

Assistant が回答を見つけたり、担当者に連絡するお手伝いをします。


オートデスクではどのようなサポートが提供されますか?

ご利用可能なサポートの種類は、サブスクリプションのプランによって異なります。現在のプランでご利用可能なサポート レベルをご確認ください。

サポート レベルを確認