AutoCAD ベースの製品でカーソルの動きが遅い、飛び跳ねる、またはぎくしゃくする

Autodesk Support

2025年2月13日


対象となる製品とバージョン


問題:

AutoCAD の図面でマウス カーソルを動かしたときに、画面内での動きがスムーズでなく、頻繁に停止することがあります。カーソルが飛んだり、ぎくしゃくした動きになったり、点滅したりします。フリーズする場合もあります。

原因:

  • ステータスバーの自動ラップがオンになっている。
  • AutoCAD でグリッド スナップが有効になっている。
  • マウス(または他の入力デバイス)が正常に動作していない。
  • グラフィックス ドライバが古い。
  • AutoCAD が間違ったグラフィックス カードを使用している。 
  • AutoCAD の更新プログラムを適用していない。
  • AutoCAD でグラフィックス ハードウェア アクセラレーションが無効になっている。
  • DWG ファイルが破損している。
  • ユーザ設定が破損している。

解決策:

こちらをクリック: ガイド: AutoCAD ベースの製品でカーソルの動きが遅い、飛び跳ねる、またはぎくしゃくする

******************************************************************************************************************************

または、AutoCAD でカーソルの動きを改善するために、以下の解決策を 1 つまたは複数実行します。

一般的なトラブルシューティング 

動作環境を確認し、AutoCAD の更新プログラムがインストールされていることを確認します。

  1. コンピュータは AutoCAD の動作環境を満たしていますか?
  2. AutoCAD で使用可能なすべての更新プログラム*がインストールされていますか?更新プログラムは、Autodesk Account から、または Autodesk デスクトップ アプリを確認してインストールすることができます。

* AutoCAD リリースの利用期間に関係なく、アプリケーションを更新するには常に個別のインストールが必要です。

ファイル固有のトラブルシューティング

特定の AutoCAD 図面が問題の原因であるかを確認します。

  • グリッド スナップを無効にします。 「グリッド スナップをオンにして、スナップ間隔を設定するには | AutoCAD」を参照してください。
    1. 同じ図面のレイアウトやモデル タブの中には、設定が異なるものもあります。それらをすべて探してください。
  • ステータス バーの自動折り返しをオフにします(バージョン 2023 まで可能)。
    1. [モデル]タブまたは[レイアウト]タブを右クリックし、[ステータス バーの上にドッキング]または[ステータス バー内にドッキング]を選択します。
    2. コマンド ラインに STATUSBARAUTOWRAP と入力します。
    3. 値を「OFF」に設定してオフにします。
    4. [Enter]を押してコマンドを終了します。
  • パフォーマンスの低下は、図面の破損や特定のファイルにおけるグラフィックスの問題に関連していることがあります。「AutoCAD で特定の図面を使用したときのパフォーマンス低下のトラブルシューティング」を参照してください。

ハードウェアのトラブルシューティング

  • 入力デバイスが正しく機能していることを確認します。「AutoCAD で使用されるマウスやポインティング デバイスのトラブルシューティング」を参照してください。
  • システムがドッキング ステーションに接続されている場合は、すべての周辺機器をドッキング ステーションから取り外し、AutoCAD をテストします。ドッキング ステーションのグラフィックス カードに、モニタなどの周辺機器を使用するのに十分な容量があることを確認します。

グラフィックスのパフォーマンスを向上させる

複雑な図面では、AutoCAD のグラフィックス エンジンがさまざまな目的で使用されるため、パフォーマンスが低下することがあります。パフォーマンスを向上させるには、次の記事の解決策を試してください。

Windows OS (オペレーティング システム)の更新プログラム、サードパーティ製ソフトウェアまたはシステム ユーティリティとの競合を特定する

Windows OS の更新プログラム、ウイルス対策プログラム、バイオメトリック セキュリティ製品(Digital Persona など)、その他のセキュリティ ソフトウェア、システム ユーティリティが、AutoCAD と競合する可能性があります。 

  • オペレーティング システムの更新後に問題が発生したかを確認します。 「オペレーティング システムを更新した後、AutoCAD のパフォーマンスが低い問題のトラブル シューティング」を参照してください。ウイルス対策ソフトウェアの除外リストに acad.exe を追加して、ウイルス対策ソフトウェアと競合しているかどうかを確かめます。これで問題が解決しない場合は、ウイルス対策ソフトウェアを無効にするか、アンインストールします。

  • Windows の診断スタートアップを実行して、AutoCAD をクリーンな環境で実行できるようにします。これは、競合しているプログラムを特定するのに役立ちます。 詳細については、「Windows を診断モードで起動してオートデスク ソフトウェアの問題を解決する」を参照してください。

  • モニタを 1 つまたは複数使用している場合は、メイン デバイスの仕様がモニタのグラフィックスをサポートするための条件を満たしていることを確認してください。

  • Windows XP 以外のシステムを使用している場合は、BitLocker を無効にすると問題が解決する場合があります。詳細については、「BitLocker ドライブ暗号化」を参照してください。注: VMware Fusion を使用している場合は、マウスのパフォーマンスに影響する可能性のある設定を確認してください。

アプリケーションのトラブルシューティング

この問題は、AutoCAD のユーザ プロファイルが破損しているか、AutoCAD が誤ってインストールされていることが原因である可能性があります。  次の解決策を、以下の順序で試してください。

  1. AutoCAD を既定の状態にリセットする方法

  2. AutoCAD または AutoCAD ベースの業種別製品のクリーン アンインストール

製品:

AutoCAD 製品; AutoCAD LT for Mac; AutoCAD for Mac;


この情報は役に立ちましたか?


サポートが必要な場合は、Autodesk Assistant にお問い合わせください!

Assistant が回答を見つけたり、担当者に連絡するお手伝いをします。


オートデスクではどのようなサポートが提供されますか?

ご利用可能なサポートの種類は、サブスクリプションのプランによって異なります。現在のプランでご利用可能なサポート レベルをご確認ください。

サポート レベルを確認