Windows でオートデスク製品のクリーン アンインストールを実行する方法

Autodesk Support

2024年9月10日


対象となる製品とバージョン


問題:

Windows でオートデスク製品のクリーン アンインストールを実行する方法を教えてください。
 

環境:

Windows

原因:

クリーン アンインストールが必要になるのは、次のような場合です。

  • 新しいバージョンへのアップグレードを試みたいのに、エラーが続いている。
  • ある製品のインストールを初めて試みたが、途中で止まってしまった。
  • インストールは正常に終了したはずなのに、製品が起動しない。
  • インストールが正常に行われたと表示されているが、Vault サーバがインストールされていない。

解決策:

オートデスク製品をクリーン アンインストールするには、次の手順を試してください。 

  1. Windows の[スタート]ボタンから「アンインストール ツール」を検索します。
  2. ツールを開いて、すべてのオートデスク ソフトウェアを選択して削除します。
:  アンインストール ツールは、新しいインストール エクスペリエンスを使用していないオートデスク ソフトウェアに対してのみ使用できます。システムでツールが使用できない場合は、手順 3 に進みます。 
  1. [スタート]をクリックして appwiz.cpl と入力し、[Enter]を押します。コントロール パネルが開きます。すべてのオートデスク ソフトウェアをアンインストールします。
  2. C:¥Program Files¥Autodesk¥AdODIS¥V1 に移動し、RemoveODIS.exe を実行して Autodesk Access をアンインストールします。 
  3. C:¥Program Files (x86)¥Common Files¥Autodesk Shared に移動し、AdskLicensing¥uninstall.exe を実行して Autodesk Licensing Desktop Service をアンインストールします。 
  4. システムに残っているオートデスク ソフトウェアを確認および削除するには、「プログラムのインストールまたは削除がブロックされる問題を解決する」の手順を実行します。Autodesk Genuine Service の場合は、手順 11 に進んでください。 
  5. Windows の[スタート]ボタンをクリックし、%TEMP% と入力して[Enter]キーを押します。TEMP フォルダが開きます。すべてのフォルダとファイルを削除し、使用中のファイルはスキップします。
  6. adsk で始まる 3 つのファイルを C:\ProgramData\FLEXnet から削除します(注:3 つのファイルのうち 1 つは非表示です)。
  7. 次のフォルダを削除します。
    • C:\Program Files\Autodesk
    • C:\Program Files\Common Files\Autodesk Shared
    • C:\Program Files (x86)\Autodesk
    • C:\Program Files (x86)\Common Files\Autodesk Shared
    • C:\ProgramData\Autodesk (注: このフォルダは非表示になっている場合があります)
    • %localappdata%\Autodesk (注: このフォルダは非表示になっている場合があります)
    • %appdata%\Autodesk (注: このフォルダは非表示になっている場合があります)
  8. Windows レジストリ エディタ(REGEDIT)を開き、次の項目を削除します。
    • Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Autodesk
    • Computer\HKEY_CURRENT_USER\SOFTWARE\Autodesk
  9. [スタート]をクリックして appwiz.cpl と入力し、[Enter]を押します。コントロール パネルが開きます。Autodesk Genuine Service をアンインストールします。 
:クリーン アンインストール手順を実行すると、ご使用のコンピュータからすべてのオートデスク ソフトウェアが削除され、以前のインストールで残ったファイル、Windows レジストリ キー、およびライセンス情報も削除されます。 この手順は、ご使用のシステムからすべてのオートデスク ソフトウェアを削除する必要がある場合にのみ使用してください。単体製品をアンインストールするには、[コントロール パネル]の[プログラムと機能]の[アンインストール]ボタンを使用します。

警告:
Microsoft® レジストリ エディタは、ご自身の責任においてのみ使用してください。その場合は必ず、Microsoft サポート技術情報、および関連する解決策「システム レジストリをバックアップする方法」で説明される、ご使用のオペレーティング システムに関する説明に従って、レジストリと system.dat および user.dat ファイルのバックアップを作成してください。レジストリに関する詳細は、Microsoft のレジストリ エディターのヘルプ トピックにも記載されています。

    製品:

    すべてのデスクトップ製品;


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