ファイアウォールのセキュリティ設定により、オートデスクライセンスの設定が変更され、「インターネット接続を確立して続行する」ことができます。

Autodesk Support

2023年10月8日


対象となる製品とバージョン


問題:

Windows版オートデスク製品を起動すると、次のメッセージが表示されます。

「インターネット接続を確立して続行してください
オートデスク ライセンス サーバが見つかりません。 この問題は、次のようなさまざまな問題が原因で発生している可能性があります。

  • インターネット接続が切断された。
  • オートデスク ライセンス サーバが一時的に利用できない。」
ライセンスに関するインターネット接続エラーを確認する

原因:

オートデスクライセンス認証サーバは、セキュリティソフトウェアまたはインターネットファイアウォールによってブロックされます。

解決策:

ネットワーク上のAutodeskドメインへの接続を確認します

セキュリティ ソフトウェアまたはインターネット ファイアウォールが、オートデスクの URL へのポート 80 および 443 の通信をブロックしているかどうかを確認します(たとえば、cur.autodesk.com)。「Autodesk Subscription ライセンスに対してホワイトリストに登録する必要がある URL/プロトコル」を参照してください。

重要な注意事項:
  • HTTPS 検査が有効になっている場合、証明書失効チェックが破損する可能性があります。ドメイン *.autodesk.com に対してこの機能を無効にします。
  • [ログインの検証固有]ドメイン内。これらのドメインを1つずつ追加するか、ワイルドカードを使用して追加してください。たとえば、cur.autodesk.com の代わりに、registeronce.autodesk.com などのすべてについては、*.autodesk.com を使用してください。
  • TLS 1.2 が有効になっていることを確認します。
  • お使いのオートデスク ソフトウェアおよびバージョンに対応する Transport Layer Security (TLS) 更新プログラムをインストールします
  • 証明書検証サイトはすべて HTTP を使用していますが、HTTPS は使用していません。対応するドメインをホワイトリストから追加する場合は、プロトコルに注意してください。
  • ドメインにサードパーティの証明書の登録または失効を制限するグループ ポリシー オブジェクトがある場合は、この記事を参照して、GPO の[証明書パスの検証の設定]プロパティを確認してください。
  • これらの手順に従って、妥協されたルート証明書を更新します。

製品:

すべてのデスクトップ製品;

バージョン:

2017; 2014; 2015; 2016; 2019; 2020; 2018;


この情報は役に立ちましたか?


サポートが必要な場合は、Autodesk Assistant にお問い合わせください!

Assistant が回答を見つけたり、担当者に連絡するお手伝いをします。


オートデスクではどのようなサポートが提供されますか?

ご利用可能なサポートの種類は、サブスクリプションのプランによって異なります。現在のプランでご利用可能なサポート レベルをご確認ください。

サポート レベルを確認