オートデスク製品を使用中に「致命的なエラーが発生しました。アプリケーションは終了します」のエラーが発生する

Autodesk Support

2024年9月25日


対象となる製品とバージョン


問題:

オートデスクのソフトウェアで作業しているときに、次のようなエラー メッセージの表示とともに製品がクラッシュします。
 

Revit

オートデスク製品を使用中に「致命的なエラーが発生しました。 アプリケーションを終了します。 変更したすべてのプロジェクトの修復ファイルを保存することができます。修復ファイルを保存しますか?


致命的なエラー
 
 
 

原因:

エラーは、グラフィックス システム(ハードウェア/ドライバ)に関連している可能性があります。

解決策:

次のように対処することでこのエラーの頻度を下げられる場合があります。

  • オートデスクから推奨ドライバを入手する: 次のページで認定ドライバが使用可能かどうかを確認します: グラフィックス ハードウェア検索認定ドライバが使用可能な場合は、認定ドライバをダウンロードまたはインストールします。

    • : Windows の .NET の更新により、推奨ドライバが 6 ヵ月以上古い場合は、代わりに最新のドライバを使用することを考慮します。

  • ベンダーから最新のドライバを入手する: 使用可能な認定ドライバがない場合は、グラフィックス カードのベンダーサイトに移動し、提供されている最新のグラフィックス ドライバに更新します。

  • ハードウェアの設定を調整する: グラフィックス カードのドライバを新しいバージョンに更新できない場合は、[オプション]ダイアログ ボックスでハードウェア アクセラレーションをオフに切り替えます。

  • 高性能グラフィックスを使用する: 「高性能グラフィックスを使用するようにオートデスク ソフトウェアを構成する方法」を参照してください。

製品:

すべてのデスクトップ製品; Maya;


この情報は役に立ちましたか?


サポートが必要な場合は、Autodesk Assistant にお問い合わせください!

Assistant が回答を見つけたり、担当者に連絡するお手伝いをします。


オートデスクではどのようなサポートが提供されますか?

ご利用可能なサポートの種類は、サブスクリプションのプランによって異なります。現在のプランでご利用可能なサポート レベルをご確認ください。

サポート レベルを確認