[今すぐインストール]方法または[体験版]ダウンロードでオートデスク製品をインストールできない

Autodesk Support

2024年11月7日


対象となる製品とバージョン


問題:

[今すぐインストール]の方法を使用してオートデスク製品をインストールしようとすると、ソフトウェアはダウンロードされますが、インストール中に停止したり、ソフトウェアのインストールが失敗したり、ハングアップしたり、クラッシュしたり、ソフトウェアがインストールされていないのに、ソフトウェアが既にインストールされていることが示されます。

場合によっては、次のメッセージが表示されます。 

Error: Windows cannot find "AutodeskInstallNow.exe'

原因:

セキュリティ設定によってインストールが妨げられています。

オートデスク ソフトウェアをインストールする[今すぐインストール]の方法を使用すると、インストールが合理化されます(ソフトウェアのダウンロードとインストールを同時に行います)。 場合によっては、ソフトウェアコンポーネントのダウンロードが停止またはブロックされ、インストールが失敗することがあります。

解決策:

このエラーを回避するには、次のプロセスを使用します。

別のダウンロード方法:

  1. 製品のクリーン アンインストールを実行する: Windows でオートデスク製品のクリーン アンインストールを実行する方法
  2. 新しいインストール ファイルを入手するには、次の方法を使用します。
注: 常に新しいインストール ファイルをダウンロードしてください。元のインストール ファイルを再利用しないでください。 
 

製品のインストールの修復:

[今すぐインストール]の方法を使用する場合、インストールの失敗によってソフトウェアが部分的にインストールされると、製品インストーラはソフトウェアがインストール済みであることを検出することがあります。  この場合は、Microsoft のインストールに関するトラブルシューティング を使用して、部分的にインストールされたソフトウェア コンポーネントからシステムをクリーンアップします。


手動インストール プロセス:

  1. 管理者として Windows にサインインします。 
  2. Temp フォルダを空にします。Windows で一時ファイルを削除する方法
  3. すべてのウイルス対策ソフトウェアを無効にします(後で再度有効にします)。
  4. ユーザ アカウント制御を無効にします(後で再度有効にします)。
  5. Autodesk Account からオートデスク製品をダウンロードします。

注: ソフトウェアによっては、複数のパーツに分かれてダウンロードされる場合があります。すべてのパーツを同じフォルダ(通常はシステム上のダウンロード フォルダ)に保存します。

  1. 最初のファイル(名前に 001 を含むファイル)をダブルクリックして、インストール プロセスを開始します。
注: 上記の手順のどれも、1つ、または複数は、適切なインストールを確実にするために必要な場合と必要ない場合があります。
 
詳細については、「オートデスク製品の一般的なインストール ワークフロー」を参照してください。

製品:

すべてのデスクトップ製品;


この情報は役に立ちましたか?


サポートが必要な場合は、Autodesk Assistant にお問い合わせください!

Assistant が回答を見つけたり、担当者に連絡するお手伝いをします。


オートデスクではどのようなサポートが提供されますか?

ご利用可能なサポートの種類は、サブスクリプションのプランによって異なります。現在のプランでご利用可能なサポート レベルをご確認ください。

サポート レベルを確認