「AdvanceSteel」ワークスペースが見つからないため、Advance Steelで使用可能な他のワークスペースはありません

Autodesk Support

2023年10月8日


対象となる製品とバージョン


問題:

Advance Steelを開くと、リボンとメニューは表示されません。ワークスペースは使用できず、アクティブ化できません。ワークスペースをロードしようとすると、ロードできるワークスペースがありません。

原因:

ワークスペースカスタマイズファイルが無効です。 
 

解決策:

設定を修正するには、次の手順を実行します。
  1. Advance SteelセッションとAutoCADセッションをすべて閉じます。 
  2. カスタマイズしたAdvance Steelデータベースまたはファイルをバックアップします。
  3. Advance Steel設定を既定にリセットします。
    • Windowsスタート- Advance Steel 20XX - [言語] -設定を既定にリセット- Advance Steel 20XX
注: Advance Steel 2016 または 2017 を使用する場合、設定を既定にリセットするオプションはありません。この記事の後半に直接移動してください。
  1. Advance Steel 20XXを起動します。この段階では設定を移行しないでください(後で必要に応じて行うことができます)。
  2. 使用可能なワークスペース、リボン、および拡張パレットを確認します。
ワークスペースまたはリボンが見つからない問題が解決しない場合は、次の手順に進んでください。
  1. 次のフォルダを開きます。
    • C:\ProgramData\Autodesk\Advance Steel 20XX\[ USA ]\Steel\
  2. "Support" フォルダの名前を変更します(例: Support_OLD)
  3. コントロール パネル - 製品のアンインストール - Advance Steel 20XX を検索します。
  4. 右クリックして[アンインストール/変更]を選択します
  5. [修復/再インストール]オプションを選択し、[修復]を選択します
  6. 処理が完了したら、Advance Steelを再起動します

製品:

Advance Steel;

バージョン:

2017; 2016; 2019; 2018; 2021;


この情報は役に立ちましたか?


サポートが必要な場合は、Autodesk Assistant にお問い合わせください!

Assistant が回答を見つけたり、担当者に連絡するお手伝いをします。


オートデスクではどのようなサポートが提供されますか?

ご利用可能なサポートの種類は、サブスクリプションのプランによって異なります。現在のプランでご利用可能なサポート レベルをご確認ください。

サポート レベルを確認